Data Domain:CIFSタイムアウトになった後にData DomainへのネイティブSQLバックアップが失敗する
Summary: クライアント側のセッション タイムアウトにより、Data Domainとの通信がリセットされ、バックアップが失敗します。
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
予期しないネットワーク エラーにより、Data Domain Common Internet File System(CIFS)共有へのバックアップが失敗し、次のメッセージが表示されます。
BackupIoRequest::ReportIoError: write failure on backup device '\\device\share\Database_full_20240316015305.BAK'. Operating system error 59 (An unexpected network error occurred.). The operating system returned the error '59(An unexpected network error occurred.)' while attempting 'DiskChangeFileSize' on '\\device\share\Database_full_20240316015305.BAK' The operating system returned the error '59(An unexpected network error occurred.)' while attempting 'FlushFileBuffers' on '\\device\share\Database_full_20240316015305.BAK'.
Cause
Windowsセッション タイムアウトは、デフォルトで60秒です。このタイムアウトは、Data Domainのレスポンス タイムだけでなく、ネットワーク レイテンシにも依存します。ネットワークが低速であったり、Data Domainの処理に予想よりも時間がかかったりする場合(バックアップの負荷が高い状況での高速インデックス拡張など)、Windowsは接続をリセットしてバックアップ エラーを引き起こします。
Resolution
次のコマンドを実行して、Windowsセッション タイムアウトを180秒などの高い値に増やします。
Set-SmbClientConfiguration -SessionTimeout 180 -Force
Affected Products
Data DomainArticle Properties
Article Number: 000226173
Article Type: Solution
Last Modified: 20 Jun 2024
Version: 1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.