iDRAC9: Nie można zalogować się za pomocą karty Smart Card i nie pojawia się żaden komunikat o błędzie
Summary: W pewnych warunkach logowanie do karty inteligentnej kontrolera iDRAC9 kończy się niepowodzeniem bez wyświetlenia komunikatu o błędzie.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Użytkownik wybiera opcję Zaloguj się za pomocą karty Smart Card, a następnie wybiera certyfikat i podaje kod PIN.
Po podaniu kodu PIN użytkownik nie jest zalogowany i nie jest wyświetlany żaden komunikat o błędzie.
Po podaniu kodu PIN użytkownik nie jest zalogowany i nie jest wyświetlany żaden komunikat o błędzie.
Cause
Ścieżka certyfikacji certyfikatu Smart Card zawiera więcej niż dwa urzędy certyfikacji (CA). W poniższym przykładzie ścieżka certyfikacji zawiera trzy urzędy certyfikacji:
Resolution
Nie ma obejścia problemu. Kwestia tego zachowania zostanie rozwiązana w następujących nadchodzących wersjach.
- Serwery czternastej generacji: 7.00.00.172
- Serwery 15. i 16. generacji: 7.10.70.00
Affected Products
iDRAC9 - 7.xx SeriesArticle Properties
Article Number: 000226268
Article Type: Solution
Last Modified: 23 Jan 2025
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.