PowerProtect Data Manager: O usuário administrador da interface do usuário é bloqueado devido a tentativas de log-in com falha

Summary: PowerProtect Data Manager 19.15: O usuário administrador é impedido de fazer login devido a muitas tentativas de login com falha.

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Symptoms

- Nos logs da interface do usuário do ECDM:

  Body: {
    code: 423,
    reason: 'Account is locked due to multiple unsuccessful login attempts.'
    remediation: 'Please try again in 5 minutes or contact your administrator.'

- Em aaa.log

2024-05-11T21:15:57.095Z INFO [] [https-jsse-nio-9090-exec-4] [][][][TRACE_ID:a9f380e334aa8f14][] [c.e.b.a.s.c.ControllerExceptionHandler.responseEntity(251)] - com.emc.brs.aaa.server.exception.LoginRequestException: {"code":401,"reason":"Unauthorized login request for user 'admin'.","remediation":"Check to ensure that the login credentials are correct.","details":["If problem persists, reset password for user 'admin'."]}
com.emc.brs.aaa.server.exception.LoginRequestException: Unauthorized login request for user 'admin'.: If problem persists, reset password for user 'admin'.

- Em Zuul.log

2024-05-11T21:00:25.265Z INFO [] [https-jsse-nio-8443-exec-15571] [00000000-0000-4000-a000-000000000000][][][][] [c.e.b.z.f.p.AuthenticationFilter.checkCertificate(334)] - Found Certificate for Agent tamppdmrep01.tamkeen.local
2024-05-11T21:00:25.265Z INFO [] [https-jsse-nio-8443-exec-15571] [00000000-0000-4000-a000-000000000000][][][][] [c.e.b.z.f.p.AuthenticationFilter.processLogin(381)] - Redirecting certificate login for tamppdmrep01.tamkeen.local/2bc98750-7675-0136-29e9-5bbd3ce729b0


 - Execute o seguinte comando para obter a lista dos endereços IP de onde as tentativas de login estão vindo (alterar a data na pesquisa, se obrigatório)

# cd /var/log/brs/zuul
# zgrep -i 'login' zuul.2024-* | awk -F remoteHost '{ print $2 }' | sort | uniq -c
   3683  10.4.157.200, uri /api/v2/login
    763  10.4.128.200, uri /api/v2/login
    190  127.0.57.200, uri /api/v2/login

Cause

  • A conta de administrador foi bloqueada porque há muitas tentativas de um determinado endereço IP que corresponde ao endereço IP do DPA.
  • No DPA, há uma credencial criada para conexão com o PowerProtect Data Manager. Nesse caso, é "admin" com a mesma senha. Essa senha foi alterada, mas não atualizada no DPA. Essa credencial no DPA deve ser atualizada com a senha correta.

Resolution

  • Na interface do usuário do DPA, navegue até System Settings > Credentials... edite a usada para conexão do PPDM e atualize a senha. 
  • Se você estiver usando as credenciais de nome de usuário e senha no login da interface do usuário do PowerProtect Data Manager e o mesmo para logins do DPA. É recomendável criar uma nova credencial para os logins do DPA para que isso não afete os logins da interface do usuário do PowerProtect Data Manager.  Para fazer isso, consulte a documentação relevante do Data Protection Advisor.
Article Properties
Article Number: 000226331
Article Type: Solution
Last Modified: 08 Apr 2025
Version:  1
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