PowerProtect Data Manager: Administratörsanvändaren för användargränssnittet låses på grund av misslyckade inloggningsförsök

Summary: PowerProtect Data Manager 19.15: Administratörsanvändaren blir låst från att logga in på grund av många misslyckade inloggningsförsök.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

- I ECDM-gränssnittsloggar:

  Body: {
    code: 423,
    reason: 'Account is locked due to multiple unsuccessful login attempts.'
    remediation: 'Please try again in 5 minutes or contact your administrator.'

- I aaa.log

2024-05-11T21:15:57.095Z INFO [] [https-jsse-nio-9090-exec-4] [][][][TRACE_ID:a9f380e334aa8f14][] [c.e.b.a.s.c.ControllerExceptionHandler.responseEntity(251)] - com.emc.brs.aaa.server.exception.LoginRequestException: {"code":401,"reason":"Unauthorized login request for user 'admin'.","remediation":"Check to ensure that the login credentials are correct.","details":["If problem persists, reset password for user 'admin'."]}
com.emc.brs.aaa.server.exception.LoginRequestException: Unauthorized login request for user 'admin'.: If problem persists, reset password for user 'admin'.

- I Zuul.log

2024-05-11T21:00:25.265Z INFO [] [https-jsse-nio-8443-exec-15571] [00000000-0000-4000-a000-000000000000][][][][] [c.e.b.z.f.p.AuthenticationFilter.checkCertificate(334)] - Found Certificate for Agent tamppdmrep01.tamkeen.local
2024-05-11T21:00:25.265Z INFO [] [https-jsse-nio-8443-exec-15571] [00000000-0000-4000-a000-000000000000][][][][] [c.e.b.z.f.p.AuthenticationFilter.processLogin(381)] - Redirecting certificate login for tamppdmrep01.tamkeen.local/2bc98750-7675-0136-29e9-5bbd3ce729b0


 - Kör följande kommando för att hämta listan över de IP-adresser som inloggningsförsöken kommer ifrån (ändra datumet i sökningen om det är obligatoriskt)

# cd /var/log/brs/zuul
# zgrep -i 'login' zuul.2024-* | awk -F remoteHost '{ print $2 }' | sort | uniq -c
   3683  10.4.157.200, uri /api/v2/login
    763  10.4.128.200, uri /api/v2/login
    190  127.0.57.200, uri /api/v2/login

Cause

  • Administratörskontot är låst eftersom det finns för många försök från en viss IP-adress som motsvarar DPA-IP-adressen.
  • I DPA finns det en autentiseringsuppgift som skapats för anslutning till PowerProtect Data Manager. I det här fallet är det "admin" med samma lösenord. Lösenordet har ändrats, men inte uppdaterats i DPA. Inloggningsuppgifterna i DPA måste uppdateras med rätt lösenord.

Resolution

  • I DPA-gränssnittet navigerar du till inloggningsuppgifterna för systeminställningar>... redigera den som används för PPDM-anslutning och uppdatera lösenordet. 
  • Om du använder inloggningsuppgifterna för användarnamn och lösenord i PowerProtect Data Manager-användargränssnittet loggar du in och samma sak för DPA-inloggningar. Vi rekommenderar att du skapar en ny inloggningsuppgift för DPA-inloggningar så att det inte påverkar inloggningarna till PowerProtect Data Manager-användargränssnittet.  För att göra detta, se relevant dokumentation från Data Protection Advisor.
Article Properties
Article Number: 000226331
Article Type: Solution
Last Modified: 08 Apr 2025
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.