PowerProtect Data Manager: Kullanıcı arayüzü yönetici kullanıcısı, başarısız oturum açma girişimleri nedeniyle kilitleniyor

Summary: PowerProtect Data Manager 19.15: Birçok başarısız oturum açma girişimi nedeniyle yönetici kullanıcının oturum açması kilitleniyor.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

- ECDM UI günlüklerinde:

  Body: {
    code: 423,
    reason: 'Account is locked due to multiple unsuccessful login attempts.'
    remediation: 'Please try again in 5 minutes or contact your administrator.'

- aaa.log yılında

2024-05-11T21:15:57.095Z INFO [] [https-jsse-nio-9090-exec-4] [][][][TRACE_ID:a9f380e334aa8f14][] [c.e.b.a.s.c.ControllerExceptionHandler.responseEntity(251)] - com.emc.brs.aaa.server.exception.LoginRequestException: {"code":401,"reason":"Unauthorized login request for user 'admin'.","remediation":"Check to ensure that the login credentials are correct.","details":["If problem persists, reset password for user 'admin'."]}
com.emc.brs.aaa.server.exception.LoginRequestException: Unauthorized login request for user 'admin'.: If problem persists, reset password for user 'admin'.

- Zuul.log yılında

2024-05-11T21:00:25.265Z INFO [] [https-jsse-nio-8443-exec-15571] [00000000-0000-4000-a000-000000000000][][][][] [c.e.b.z.f.p.AuthenticationFilter.checkCertificate(334)] - Found Certificate for Agent tamppdmrep01.tamkeen.local
2024-05-11T21:00:25.265Z INFO [] [https-jsse-nio-8443-exec-15571] [00000000-0000-4000-a000-000000000000][][][][] [c.e.b.z.f.p.AuthenticationFilter.processLogin(381)] - Redirecting certificate login for tamppdmrep01.tamkeen.local/2bc98750-7675-0136-29e9-5bbd3ce729b0


 - Oturum açma girişimlerinin geldiği IP adreslerinin listesini almak için aşağıdaki komutu çalıştırın (zorunluysa aramadaki tarihi değiştirin)

# cd /var/log/brs/zuul
# zgrep -i 'login' zuul.2024-* | awk -F remoteHost '{ print $2 }' | sort | uniq -c
   3683  10.4.157.200, uri /api/v2/login
    763  10.4.128.200, uri /api/v2/login
    190  127.0.57.200, uri /api/v2/login

Cause

  • Yönetici hesabı, DPA IP adresine karşılık gelen belirli bir IP adresinden çok fazla deneme olduğu için kilitlendi.
  • DPA'da, PowerProtect Data Manager'a bağlantı için oluşturulan bir kimlik bilgisi vardır. Bu örnekte, aynı parolaya sahip "admin" olur. Bu parola DPA'da değiştirilmiştir ancak güncelleştirilmemiştir. DPA'daki bu kimlik bilgisinin doğru parolayla güncelleştirilmesi gerekir.

Resolution

  • DPA kullanıcı arayüzünde System Settings > Credentials... öğesine gidin PPDM bağlantısı için kullanılanı düzenleyin ve parolayı güncelleyin. 
  • PowerProtect Data Manager kullanıcı arayüzünde oturum açma kullanıcı adı ve parola için kimlik bilgilerini ve DPA oturum açma işlemlerinde aynı kimlik bilgilerini kullanıyorsanız PowerProtect Data Manager kullanıcı arayüzündeki oturum açma işlemlerinin etkilenmemesi adına DPA oturum açma bilgileri için yeni bir kimlik bilgisi oluşturmanız önerilir.  Bunu yapmak için lütfen ilgili Data Protection Advisor belgelerine bakın.
Article Properties
Article Number: 000226331
Article Type: Solution
Last Modified: 08 Apr 2025
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.