NetWorker: NMC non è in grado di sfogliare i saveset delle ultime due settimane

Summary: La navigazione dei saveset NMC non mostra le ultime due settimane quando si utilizza NMC per l'esplorazione.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

La navigazione del saveset NMC non mostra le ultime due settimane.
Quando si effettuano le seguenti operazioni: NMC --> SUPPORTI --> SAVESET


Se l'intervallo di date è pari o inferiore a due settimane, viene visualizzato l'errore "No save sets were found that matched the specified query":

Non sono stati trovati saveset corrispondenti alla query specificata


Se l'intervallo di date è superiore a due settimane, mostra solo i saveset di due settimane o più.

L'utilizzo di mminfo consente di sfogliare i saveset senza alcun problema.

Cause

Questo problema si verifica quando è impostato il campo "clone retention time". La query potrebbe non trovare i saveset con il tempo di retention dei cloni impostato tra gli orari forniti.
Questo va bene in base alla logica, ma crea un problema quando si esegue una query per il saveset.

Resolution

Correzione:

La correzione di questo problema è disponibile in NetWorker 19.9.0.7 e 19.11 (o versioni successive).

La correzione per il ramo 19.10 dovrebbe essere in NetWorker 19.10.0.5.
 

Soluzione alternativa:

  1. Deselezionare entrambi i campi Clone Retention Time o modificare i valori in un intervallo per i saveset cercati.
  2. Esegui nuovamente la ricerca.
Esegui di nuovo la ricerca
 
 
Article Properties
Article Number: 000226390
Article Type: Solution
Last Modified: 20 Aug 2024
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.