NetWorker:NMCは過去2週間セーブセットを参照できません
Summary: NMCを使用して参照すると、NMCセーブセットの参照に過去2週間が表示されません。
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
NMCセーブセットのブラウズに過去2週間が表示されません。
次の操作を行う場合: NMC --メディア> --セーブセット>
日付範囲が2週間以下の場合は、「指定されたクエリーに一致するセーブセットが見つかりませんでした」というエラーが表示されます。
日付範囲が2週間を超える場合は、2週間以上前のセーブセットのみが表示されます。
mminfoを使用すると、セーブセットを問題なく参照できます。
Cause
この問題は、[クローン保存期間]フィールドが設定されている場合に発生します。クエリーでは、指定された時間の間にクローン保存期間が設定されているセーブセットが見つからない場合があります
ロジック上は問題ありませんが、セーブセットのクエリーを実行する際に問題が発生します。
Resolution
修正:
この問題の修正は、NetWorker 19.9.0.7および19.11(またはそれ以降)に含まれています。
19.10ブランチの修正は、NetWorker 19.10.0.5に含まれる予定です。
この問題の修正は、NetWorker 19.9.0.7および19.11(またはそれ以降)に含まれています。
19.10ブランチの修正は、NetWorker 19.10.0.5に含まれる予定です。
対処方法:
- 両方の[クローン保存期間]フィールドをクリアするか、検索するセーブセットの範囲に値を変更します。
- 検索を再実行します。
Article Properties
Article Number: 000226390
Article Type: Solution
Last Modified: 20 Aug 2024
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.