Alertas de PowerStore: Paquetes delgados faltantes después de agregar un dispositivo"
Summary: En este artículo, se analizan las alertas que se pueden generar durante la adición de un dispositivo
Symptoms
Cuando Dell PowerStore detecta un problema, se genera una alerta de error para ayudar a identificar el problema. En este artículo, se explican las distintas causas posibles y las soluciones pertinentes para estas alertas de error. Si el problema no se resuelve a pesar de la solución proporcionada, consulte las opciones de contacto de soportetécnico.
Nota: ¿No encuentra la información que necesita? Contáctenos mediante el formulario de comentarios que se encuentra en la parte inferior de este artículo.
Cause
Una vez finalizado el asistente Agregar dispositivo, es posible que varios paquetes delgados previamente instalados en el clúster no se instalen en el dispositivo recién agregado.
Esto incluye paquetes como:
- Evaluación del estado
- Idioma
- RxDefiniciones
- Firmware de disco
- Revisión
Los paquetes que no son de PowerStoreOS afectados no se aplican al nuevo dispositivo.
Resolution
| Identificación de la alerta | CLUSTER_MONITOR_SYNC_ANALYTICS_PACKAGE_FAILURE |
| Texto de la alerta | No se pudo sincronizar %(software_package_name) con el dispositivo recién agregado %(appliance_name). |
| Código de error | 0x00B01A01 |
| Impacto | El nuevo paquete de análisis del dispositivo no está sincronizado con la versión del paquete de análisis del clúster. |
| Solución | Solución: Descargue e instale la versión del paquete compatible con la versión de PowerStoreOS que se ejecuta en el clúster. |
| Identificación de la alerta | CLUSTER_MONITOR_SYNC_DISK_FIRMWARE_PACKAGE_FAILURE |
| Texto de la alerta | No se pudo sincronizar %(software_package_name) con el dispositivo recién agregado %(appliance_name). |
| Código de error | 0x00B01601 |
| Impacto | El firmware del nuevo dispositivo no está sincronizado con las versiones de firmware del clúster. |
| Solución | Solución: Descargue e instale la versión del paquete compatible con la versión de PowerStoreOS que se ejecuta en el clúster. |
| Identificación de la alerta | CLUSTER_MONITOR_SYNC_HEALTH_CHECK_PACKAGE_FAILURE |
| Texto de la alerta | No se pudo sincronizar %(software_package_name) con el dispositivo recién agregado %(appliance_name). |
| Código de error | 0x00B01901 |
| Impacto | El nuevo paquete de evaluación del estado del dispositivo no está sincronizado con el clúster. |
| Solución | Solución: Descargue e instale la versión del paquete compatible con la versión de PowerStoreOS que se ejecuta en el clúster. |
| Identificación de la alerta | CLUSTER_MONITOR_SYNC_HOTFIX_PACKAGE_FAILURE |
| Texto de la alerta | No se pudo sincronizar %(software_package_name) con el dispositivo recién agregado %(appliance_name). |
| Código de error | 0x00B01701 |
| Impacto | La nueva revisión del dispositivo no está sincronizada con las versiones de revisión del clúster y ejecuta una versión anterior. |
| Solución | Solución: Descargue e instale la versión del paquete compatible con la versión de PowerStoreOS que se ejecuta en el clúster. |
| Identificación de la alerta | CLUSTER_MONITOR_SYNC_LANGUAGE_PACK_PACKAGE_FAILURE |
| Texto de la alerta | No se pudo sincronizar %(software_package_name) con el dispositivo recién agregado %(appliance_name). |
| Código de error | 0x00B01801 |
| Impacto | El nuevo paquete de idioma del dispositivo no está sincronizado con la versión del paquete de idioma del clúster. Si este se convierte en el dispositivo primario, se utilizará el idioma predeterminado. |
| Solución | Solución: Descargue e instale la versión del paquete compatible con la versión de PowerStoreOS que se ejecuta en el clúster. |
Solución alternativa
Una vez finalizado el asistente Agregar dispositivo, siga los pasos que se indican a continuación según la versión instalada en el clúster de PowerStore afectado:
| Versión de PowerStore | Pasos |
|---|---|
| 3.X | Vuelva a instalar el paquete de comprobación del estado y los paquetes de idioma. |
| 4.X o superior |
Si se generan alertas pertinentes , descargue e instale el paquete compatible con la versión de PowerStoreOS que se ejecuta en el clúster. Para obtener más detalles, consulte la subsección "Para encontrar paquetes compatibles con la versión de PowerStoreOS del clúster". |
Para encontrar paquetes compatibles con la versión de PowerStoreOS del clúster:
Para obtener más detalles sobre cómo ubicar e instalar el paquete RxDefinitions compatible con la versión de PowerStoreOS que se ejecuta en el clúster, consulte KB# 000193518 PowerStore: Aterrizaje para problemas de RxDefinitions de la página.
Para obtener más detalles sobre cómo ubicar e instalar el paquete de evaluación del estado compatible con la versión de PowerStoreOS que se ejecuta en el clúster, consulte KB# 000198084 PowerStore: Cómo usar la función System Check y KB # 000214752 PowerStore: Página inicial para las evaluaciones del estado del sistema en el mercado (fuera de lanzamiento)
Para todos los demás paquetes, instale el paquete correspondiente que sea compatible con las mismas versiones principales y secundarias que la versión de PowerStoreOS que se ejecuta en el clúster. Estos paquetes están publicados en Controladores y descargas: (Es necesario iniciar sesión en el sitio de soporte de Dell para ver el documento).