「PowerStoreアラート:アプライアンスの追加後にシン パッケージが見つからない」

Summary: この記事では、アプライアンスの追加中に発生する可能性のあるアラートについて説明します。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Dell PowerStoreで問題が発生すると、問題の特定に役立つエラー アラートが生成されます。この記事では、こうしたエラー アラートの考えられるさまざまな原因と関連解決策について説明します。解決策を試しても問題が解決しない場合は、テクニカル サポートにご連絡ください。

 

メモ: 必要な情報が見つからない場合は、この記事の最後にある「フィードバック」フォームで、お知らせください。

Cause

Add Applianceウィザードの完了時に、以前にクラスターにインストールされたいくつかのシン パッケージが、新しく追加されたアプライアンスにインストールされない場合があります。

これには、次のようなパッケージが含まれます。

  • ヘルス チェック
  • 言語
  • Rx定義
  • ディスク ファームウェア
  • ホットフィックス

影響を受けるPowerStoreOS以外のパッケージは、新しいアプライアンスに適用されません。

Resolution

 

アラートID CLUSTER_MONITOR_SYNC_ANALYTICS_PACKAGE_FAILURE
アラート テキスト %(software_package_name)を新しく追加されたアプライアンス%(appliance_name)に同期できませんでした。
エラー コード 0x00B01A01
問題 新しいアプライアンス分析パッケージは、クラスター分析パッケージのバージョンと同期されません。
解決策  対処方法:
クラスターで実行されているPowerStoreOSリリースと互換性のあるパッケージのリリースをダウンロードしてインストールします。 

 


 

アラートID CLUSTER_MONITOR_SYNC_DISK_FIRMWARE_PACKAGE_FAILURE
アラート テキスト %(software_package_name)を新しく追加されたアプライアンス%(appliance_name)に同期できませんでした。
エラー コード 0x00B01601
問題 新しいアプライアンス ファームウェアは、クラスター ファームウェアのバージョンと同期されません。
解決策  対処方法:
クラスターで実行されているPowerStoreOSリリースと互換性のあるパッケージのリリースをダウンロードしてインストールします。

 


 

アラートID CLUSTER_MONITOR_SYNC_HEALTH_CHECK_PACKAGE_FAILURE
アラート テキスト %(software_package_name)を新しく追加されたアプライアンス%(appliance_name)に同期できませんでした。
エラー コード 0x00B01901
問題 新しいアプライアンス ヘルス チェック パッケージがクラスターと同期されていません。
解決策  対処方法:
クラスターで実行されているPowerStoreOSリリースと互換性のあるパッケージのリリースをダウンロードしてインストールします。

 


 

アラートID CLUSTER_MONITOR_SYNC_HOTFIX_PACKAGE_FAILURE
アラート テキスト %(software_package_name)を新しく追加されたアプライアンス%(appliance_name)に同期できませんでした。
エラー コード 0x00B01701
問題 新しいアプライアンスのホットフィックスは、クラスターのホットフィックスのバージョンと同期されておらず、以前のバージョンを実行しています。
解決策  対処方法:
クラスターで実行されているPowerStoreOSリリースと互換性のあるパッケージのリリースをダウンロードしてインストールします。

 


 

アラートID CLUSTER_MONITOR_SYNC_LANGUAGE_PACK_PACKAGE_FAILURE
アラート テキスト %(software_package_name)を新しく追加されたアプライアンス%(appliance_name)に同期できませんでした。
エラー コード 0x00B01801
問題 新しいアプライアンス言語パックは、クラスター言語パックのバージョンと同期されません。これがプライマリー アプライアンスになる場合は、デフォルト言語が使用されます。
解決策  対処方法:
クラスターで実行されているPowerStoreOSリリースと互換性のあるパッケージのリリースをダウンロードしてインストールします。

 

 

回避策
アプライアンスの追加ウィザードが完了したら、影響を受けるPowerStoreクラスターにインストールされているバージョンに応じて、次の手順に従います。

PowerStoreのバージョン 手順
3.X型 Heath CheckパッケージとLanguage packageを再インストールします。
4.X以降

関連するアラートが発生した場合は、クラスターで実行されているPowerStoreOSリリースと互換性のあるパッケージをダウンロードしてインストールします。詳細については、サブセクション「クラスターPowerStoreOSリリースと互換性のあるパッケージを検索するには」を参照してください。

クラスターPowerStoreOSリリースと互換性のあるパッケージを検索するには、次の手順を実行します。

クラスターで実行されているPowerStoreOSリリースと互換性のあるRxDefinitionsパッケージ を見つけてインストールする方法の詳細については、「KB# 000193518 PowerStore: ページRxDefinitionsの問題のランディング

クラスターで実行されているPowerStoreOSリリースと互換性のある Health Checkパッケージ を見つけてインストールする方法の詳細については、KB# 000198084 「PowerStore: システム チェック機能とKB# 000214752 PowerStoreの使用方法: 市販中(オフリリース)システム ヘルス チェックのランディング ページ」

その他のすべてのパッケージについては、クラスターで実行されているPowerStoreOSリリースと同じメジャーおよびマイナー バージョンと互換性がある対応するパッケージをインストールします。これらのパッケージは、[ ドライバおよびダウンロード]に掲載されています。(ドキュメントを表示するには、Dellサポート サイトへのログインが必要です)。

 

Affected Products

PowerStore
Article Properties
Article Number: 000226460
Article Type: Solution
Last Modified: 14 Jun 2025
Version:  7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.