USB-stations die zijn aangesloten op Dell Dock veroorzaken USB-problemen op Dell laptops
Summary: Dit artikel bevat informatie over Latitude en Inspiron laptops die zijn aangesloten op een Dell dockingstation met een SanDisk of Transcend USB-schijf aangesloten, wat USB-verbindingsproblemen veroorzaakt. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Betreffende platforms:
- Latitude 7455
- Inspiron 14 Plus 7441
Betreffende producten:
- Dell Dual Charge dockingstation HD22Q
- Dell dockingstation - WD19S
Opmerking: Deze problemen doen zich voor wanneer een externe monitor en een SanDisk of Transcend USB Type-C USB-schijf samen met andere USB-apparaten op het dock zijn aangesloten.
Wanneer het probleem zich voordoet, wordt er een onbekend USB-apparaat (poort opnieuw instellen mislukt) in Apparaatbeheer met een gele knal weergegeven.
Cause
Wanneer de communicatie niet kan worden voltooid:
- Het dock stuurt een harde reset naar de host.
- En een warme reset naar de SanDisk of Transcend USB type-C thumb drive.
De SanDisk - of Transcend USB type-C-stick reageert echter niet op de warme reset, wat dit probleem veroorzaakt.
Opmerking: Andere USB type C-leveranciers vielen binnen de USB-specificatie en voltooiden de warme reset correct.
Resolution
Dell Engineering is op de hoogte van dit probleem en heeft een firmware-update uitgebracht, download het Dell Dock firmwarepakket v01.00.23 of hoger van de productpagina van uw Dell dock.
Affected Products
Dell Dual Charge Dock HD22Q, Dell Dock – WD19S, Inspiron 14 Plus 7441, Latitude 7455Article Properties
Article Number: 000226467
Article Type: Solution
Last Modified: 24 Apr 2025
Version: 5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.