USB-stasjoner som er koblet til Dell-dokk, forårsaker USB-problemer på bærbare Dell-PC-er

Summary: Denne artikkelen inneholder informasjon om bærbare Latitude- og Inspiron-PC-er som er koblet til en Dell-dokkingstasjon med en SanDisk eller Transcend USB-stasjon tilkoblet, og som forårsaker problemer med USB-tilkoblingen. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Berørte plattformer:

  • Latitude 7455
  • Inspiron 14 Plus 7441

Berørte produkter:

  • Dell dobbel ladedokk HD22Q
  • Dell-dokk – WD19S

Merk: Disse problemene oppstår når en ekstern skjerm og en SanDisk eller Transcend USB Type-C USB-stasjon er koblet til dokkingstasjonen, sammen med andre USB-enheter.

Når problemet oppstår, er en ukjent USB-enhet (Tilbakestilling av port mislyktes) i Enhetsbehandling med et gult utrykk vises på den.

Cause

Når kommunikasjonen ikke kan fullføres:

  • Dokkingstasjonen sender en hard tilbakestilling til verten.
  • Og en varm tilbakestilling til SanDisk eller Transcend USB type-C minnepinne.

SanDisk eller Transcend USB type-C-minnepinne reagerer imidlertid ikke på den varme tilbakestillingen, noe som forårsaker dette problemet.

Merk: Andre USB type C-leverandører var innenfor USB-spesifikasjonen og fullførte den varme tilbakestillingen riktig.

Resolution

Teknikerne i Dell er klar over dette problemet og har gitt ut en fastvareoppdatering, og laster ned fastvarepakken for Dell-dokkingstasjonen v01.00.23 eller nyere fra produktsiden for Dell-dokkingstasjonen.

Affected Products

Dell Dual Charge Dock HD22Q, Dell Dock – WD19S, Inspiron 14 Plus 7441, Latitude 7455
Article Properties
Article Number: 000226467
Article Type: Solution
Last Modified: 24 Apr 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.