Dell Display Manager fungerer ikke på eksterne Thunderbolt-skærme, der er sluttet til bærbare Dell-pc'er ved hjælp af Qualcomm-CPU'en
Summary: Følgende artikel indeholder oplysninger om et Dell Display Manager-problem (DDM), der opstår på bærbare Dell-computere, der kører en Qualcomm Central Processor Unit (CPU). Hvis den bærbare computer sluttes direkte til eksterne Thunderbolt-skærme, forhindres DDM-hjælpeprogrammet i at fungere korrekt. ...
Symptoms
DDM holder op med at fungere, når en Thunderbolt-skærm tilsluttes direkte til en bærbar Dell Qualcomm-computer
Ejere af en bærbar Dell Qualcomm-pc kan opleve et problem med DDM på deres eksterne Thunderbolt-skærme. (For eksempel: Den bærbare Latitude 7455-pc.) DDM holder op med at fungere korrekt, når den er tilsluttet direkte til den bærbare computer ved hjælp af et Thunderbolt Type-C til Type-C-kabel.
Du kan opleve en af følgende DDM-fejl:
-
Symptom et: DDM har ikke justeret lysstyrken eller kontrasten i forhold til OSD-værdien (Monitors On-Screen Display).
-
Symptom to: DDM PowerNap er aktiveret, men skærmens lysstyrke dæmpes ikke, eller den eksterne skærm går ikke i slumretilstand.
-
Symptom tre: Kun Easy Arrange-elementer fungerer, alle andre funktioner er ikke tilgængelige.
-
Symptom fire: Sensoren for omgivende lys (ALS) er aktiveret i DDM, men dette synkroniseres ikke med en anden ekstern skærm.
Cause
Command Interface (CI) på Display Data Channel (DDC) virker ikke på Thunderbolt-skærme. Dette får DDM til at opføre sig unormalt.
Resolution
Opdater videodriveren til Qualcomm Adreno X1-85 Graphics Driverversion 31.0.60.1, A02 eller senere. Hvis du vil downloade og installere Qualcomm-Adreno-X1-85-Graphics-Driver_F9N8F_WINARM64_31.0.60.1_A02.exe se: