Dell Display Manager funktioniert nicht auf externen Thunderbolt-Monitoren, die über die Qualcomm-CPU an Dell Laptops angeschlossen sind
Summary: Der folgende Artikel enthält Informationen zu einem Problem mit Dell Display Manager (DDM), das auf Dell Laptops mit einer Qualcomm Central Processor Unit (CPU) auftritt. Das direkte Anschließen des Laptops an externe Thunderbolt-Monitore verhindert, dass das DDM-Dienstprogramm ordnungsgemäß funktioniert. ...
Symptoms
DDM funktioniert nicht mehr, wenn ein Thunderbolt-Monitor direkt an einen Dell Qualcomm-Laptop angeschlossen wird
Besitzer eines Dell Qualcomm-Laptops haben möglicherweise ein Problem mit DDM auf ihren externen Thunderbolt-Monitoren. (Beispiel: Der Latitude 7455-Laptop.) DDM funktioniert nicht mehr ordnungsgemäß, wenn es über ein Thunderbolt-Typ-C-zu-Typ-C-Kabel direkt mit dem Laptop verbunden ist.
Möglicherweise tritt einer der folgenden DDM-Fehler auf:
-
Symptom 1: DDM hat die Helligkeit oder den Kontrast nicht an den OSD-Wert (On-Screen Display) des Monitors angepasst.
-
Symptom zwei: DDM PowerNap ist aktiviert, aber die Helligkeit des Monitors wird nicht gedimmt oder der externe Monitor wechselt nicht in den Energiesparmodus.
-
Symptom drei: Nur Easy Arrange-Elemente funktionieren, alle anderen Funktionen sind nicht verfügbar.
-
Symptom vier: Der Umgebungslichtsensor (ALS) ist in DDM aktiviert, wird jedoch nicht mit einem zweiten externen Monitor synchronisiert.
Cause
Die Befehlsschnittstelle (CI) auf dem Display Data Channel (DDC) funktioniert nicht auf Thunderbolt-Monitoren. Dies führt dazu, dass sich der DDM abnormal verhält.
Resolution
Aktualisieren Sie den Grafiktreiber auf Qualcomm Adreno X1-85 Graphics DriverVersion 31.0.60.1, A02 oder später. So laden Sie die Datei herunter und installieren sie: Qualcomm-Adreno-X1-85-Graphics-Driver_F9N8F_WINARM64_31.0.60.1_A02.exe Siehe: