PowerEdge: 14G iDRAC9 ISO files mounted using Remote File Share may get unmounted

Summary: On Dell PowerEdge 14G servers using iDRAC9 in shared LOM configuration, an ISO image mounted using Remote File Share (RFS) may get unmounted intermittently.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

The issue happens only under the following conditions:
  • iDRAC9 is configured with a shared LAN On Motherboard (LOM)
  • The ISO is mounted from an HTTP or HTTPS share hosted on an Apache web server.

Cause

The issue does not occur when the iDRAC9 is configured with a dedicated iDRAC NIC port.
The issue does not occur when the ISO is hosted on web servers other than Apache.

Resolution

Users can do either of the following as a workaround:
  • Configure their iDRAC9 in dedicated LOM mode
  • Use another webserver to host the HTTP or HTTPS share, apart from Apache to host the ISO files.
Also, ensure that the network is stable.

Affected Products

iDRAC9, PowerEdge XR2, Poweredge C4140, PowerEdge C6420, PowerEdge FC640, PowerEdge M640, PowerEdge M640 (for PE VRTX), PowerEdge MX5016s, PowerEdge MX740C, PowerEdge MX840C, PowerEdge R240, PowerEdge R340, PowerEdge R440, PowerEdge R540 , PowerEdge R640, PowerEdge R6415, PowerEdge R740, PowerEdge R740XD, PowerEdge R740XD2, PowerEdge R7415, PowerEdge R7425, PowerEdge R840, PowerEdge R940, PowerEdge R940xa, PowerEdge T140, PowerEdge T340, PowerEdge T440, PowerEdge T640, PowerEdge XE2420, PowerEdge XE7420, PowerEdge XE7440 ...
Article Properties
Article Number: 000226733
Article Type: Solution
Last Modified: 11 Jun 2025
Version:  3
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