Dell Unity: Neo14:60258 A Drive in the Unity Array has Failed and Requires Replacement

Summary: This article explains how to address or order a failed drive in a Dell Unity system for SymptomCode: Neo14:60258 (User Correctable)

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

This error message shows that there is a faulted disk in the Dell Unity system.

SymptomCode: neo14:60258 DAE x y Disk zz has failed

Or

SymptomCode: neo14:60258 DPE  Disk zz has failed

This drive must be replaced (Part Number xxxxxxxxx, Serial Number yyyyyyyy)"

 

Cause

The identified drive has faults and requires replacement.

 

Resolution

Proceed with the normal drive replacement process.

Log in to Unisphere to learn more about this alert. Click EVENTS > Alerts, and then select the alert to view the details.

Go to other related pages to further investigate the situation.

Obtain the following information about the drive (required):

  • Location:
  • Part Number:

Additional information can be helpful in confirming the correct replacement part is ordered. (Optional)

  • Raw Capacity:
  • Rotational Speeds:

 

Dell Storage Unity Family: Remove and Install 3.5" Disk Drive Replacement.

Duration: 00:02:36 (hh:mm:ss)
When available, closed caption (subtitles) language settings can be chosen using the CC icon on this video player.

CRU VIDEO AVAILABLE! Dell Technologies has produced a short video explaining and demonstrating this replacement process.
How to replace 3.5 Disk Drive for Unity Family

Affected Products

Dell EMC Unity, Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity Family, Dell EMC Unity Hybrid
Article Properties
Article Number: 000227400
Article Type: Solution
Last Modified: 28 Aug 2025
Version:  5
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