L'avvio di Dell Precision Intel Graphics Driver Driver Installer richiede molto tempo
Summary: Problemi con il programma di installazione del driver grafico Intel della workstation Dell Precision che richiede molto tempo per avviarsi? Scopri come risolvere i problemi di prestazioni in modo efficiente. ...
Symptoms
Nella seguente situazione di configurazione del sistema, il programma di installazione (Intel-UHD-GraphicsDriver_Y85G9_WIN64_31.0.101.5382_A08.exe) del driver grafico Intel versione 31.0.101.5382() impiega molto tempo dal clic su INSTALLA alla seguente visualizzazione Inizia installazione nel sistema operativo Windows 11.
- La versione Security Intelligence della protezione da virus e minacce del sistema operativo Windows è 1.405.355.0
È possibile controllare la versione di Virus & Threat Protection: Apri impostazioni → fai clic su Privacy e sicurezza → fai clic su Sicurezza di Windows → fai clic su Protezione da virus e minacce → fai clic su Aggiornamenti protezione.

(Figura 1 - Sicurezza di Windows)
Piattaforme interessate:
- Precision 7780
- Precision 7680
- Precision 7770
- Precision 7670
Cause
La prototipazione di virus e minacce di Windows richiede tempo per scansionare le parti appena aggiunte in grafica, installare la nuova version_1.415.102.0 e le versioni successive possono risolvere il problema.
Resolution
Per risolvere questo problema, è possibile seguire le due opzioni seguenti per aggiornare la versione di Security Intelligence alla versione 1.415.102.0 o successive.
Opzione 1 - Aggiornare la versione della protezione da virus e minacce nelle impostazioni di sistema:
- Aprire Settings
- Sul piano sinistro, fai clic su Privacy e sicurezza
- Cliccare su Sicurezza Windows
- Quindi fare clic su Protezione da virus e minacce
- Cliccare su Aggiornamenti di protezione.

(Figura 2 - Sicurezza di Windows)
- Cliccare su Controlla aggiornamenti e attendere il completamento dell'aggiornamento

(Figura 3 - Sicurezza di Windows)
Opzione 2 - Windows Update:
- Aprire Settings
- Quindi, cliccare su Windows Update
- Cliccare su Controlla aggiornamenti e attendere il completamento dell'aggiornamento

(Figura 4 - Windows Update)
Seguire il percorso di escalation L2 al proprio TL, se il cliente non è soddisfatto di questa risoluzione e l'esperienza del cliente non è stata positiva.
Se il problema persiste, seguire il percorso di escalation attraverso il team L2/QL al team L3/REC, come stabilito dalla garanzia del sistema.