Connectrix Cisco:ゾーンセットからゾーンを削除しようとすると、「Status: 操作が失敗しました: [エラー: Zone not present]」というエラーが表示される
Summary: スイッチCLIとファブリック マネージャー(DCNM SANクライアント)の両方から、スイッチでVSANのゾーン削除が失敗する
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
スイッチCLIとファブリック マネージャー(DCNM SANクライアント)の両方からスイッチでVSANのゾーン削除が失敗する
ゾーンセットからゾーンを削除しようとすると、次のエラー メッセージが表示されます。Status: Operation failed: [Error: Zone not present]:
Cause
フル ゾーン データベースがスイッチにないため、スイッチCLIとDCNM SANクライアントの両方からゾーンの削除が失敗しました。
スイッチからの次の抜粋を確認してください。フル ゾーン データベース(In-Active Config)にはゾーンがないため、値は「0」ですが、アクティブ ゾーン データベース(アクティブ構成)には11個のゾーンが含まれています
ゾーンセットからゾーンが削除される場合、操作はフル ゾーン データベース(非アクティブ構成)から開始されるのが理想的です。この例では、フル ゾーン データベースにはゾーンがないため、ログに以下のアラートが表示されます。
スイッチCLIからの抜粋:
VSAN: 46 default-zone: Deny distributing: Full Interop: Default
Mode: Enhanced merge-control: Allow
Session: None
Single-session: Disabled
Hard-zoning: Enabled broadcast: Unsupported
Smart-zoning: Disabled
Rscn-format: fabric-address
Activation overwrite control: Disabled
Default zone:
Qos: None broadcast: Unsupported ronly: Unsupported
Full Zoning Database:
DB size: 184 bytes
Zonesets: 1 Zones: 0 Aliases: 0 Attribute-groups: 1
Active Zoning Database:
DB Size: 792 bytes
Name: CISCO Zonesets: 1 Zones: 11
Current Total Zone database Usage: 976 / 4,000,000 bytes (0 % used)
Pending (Session) DB size:
Full DB Copy size: 0 bytes
Active DB Copy size: 0 bytes
SFC size: 0 / 4,000,000 bytes (0 % used)
Status: Operation failed: [Error: Zone not present]:
At 15:15:32 SAST Jun 24 2024
DCNMのスクリーンショット:
Resolution
FULLとACTIVE Zoneデータベースの間に不整合があるため、まず「Active zoneset to FULL zoneset」をコピーして、関連するvSAN 46.
その後、ゾーンの削除が機能するはずです。
それぞれのスイッチCLIで次の手順を実行します。
#zone copy active-zoneset full-zoneset vsan 46
ゾーン データベース(フルおよびアクティブ)がVSAN 46全体で整合したら、DCNMからゾーンを削除するか(必要な場合)、スイッチCLIから同じ操作を実行します。
Affected Products
Connectrix MDS-Series Data Center Network Manager, Connectrix MDS-Series FirmwareProducts
Connectrix MDS-Series HardwareArticle Properties
Article Number: 000227523
Article Type: Solution
Last Modified: 14 Apr 2025
Version: 2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.