System Windows 10 wyświetla wiele urządzeń odtwarzających po podłączeniu do bezprzewodowego zestawu słuchawkowego firmy Dell za pomocą Bluetooth
Summary: Dowiedz się, dlaczego system Windows 10 wyświetla wiele urządzeń odtwarzających pod różnymi nazwami.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Na komputerze z systemem Windows 10 może być wyświetlanych wiele różnych urządzeń odtwarzających pod różnymi nazwami. Jest to zauważalne po podłączeniu do bezprzewodowego zestawu słuchawkowego firmy Dell za pomocą Bluetooth.

Zestawy słuchawkowe, których dotyczy problem:
- Bezprzewodowy zestaw słuchawkowy Dell Pro Premium z aktywną redukcją szumów WL7024
- Bezprzewodowy zestaw słuchawkowy Dell Pro Plus z aktywną redukcją szumów WL5024
- Bezprzewodowy zestaw słuchawkowy Dell Pro WL3024
Cause
Umożliwia to rozróżnienie wielu ścieżek połączeń zestawów słuchawkowych.
Resolution
Wszystko działa zgodnie z założeniami.
Słuchawki z zestawem słuchawkowym (odbiornik audio Dell HR024)![]() |
Jeśli moduł jest podłączony, ta opcja pojawia się przy założeniu, że moduł i połączenie Bluetooth są używane jednocześnie. |
Słuchawki (bezprzewodowy zestaw słuchawkowy Dell Pro Plus ANC WL5024)![]() |
Jest to prawidłowy wybór w przypadku podłączania zestawu słuchawkowego za pomocą Bluetooth. Wybierz tę opcję. Zapoznaj się z instrukcją serwisową zestawu słuchawkowego (Podłączanie zestawu słuchawkowego > za pomocą Bluetooth) |
Zestaw słuchawkowy (zestaw głośnomówiący audio AG Dell WL5024)![]() |
Jest to urządzenie z kanałem mono Bluetooth, które służy głównie do połączeń głosowych. Nie należy wybierać jako urządzenia odtwarzającego na liście urządzeń odtwarzających. |
Affected Products
Dell Pro Wireless Headset WL3024, Dell Pro Plus Wireless ANC Headset WL5024, Dell Pro Premium Wireless ANC Headset WL7024Article Properties
Article Number: 000227603
Article Type: Solution
Last Modified: 25 Nov 2025
Version: 6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.


