PowerStore: Перевірка працездатності перед оновленням (PUHC), щоб виявити, чи достатньо великий номер SdnasLastProcessedEventId, щоб спричинити проблему нестачі пам'яті.

Summary: Перевірте працездатність перед оновленням, щоб виявити, чи достатньо великий номер SdnasLastProcessedEventId, щоб спричинити проблему нестачі пам'яті.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Перевірка працездатності перед оновленням (PUHC) не вдається виконати з такою помилкою: «Ідентифікатор останньої події NAS занадто великий. Зверніться до свого постачальника послуг. KB#000227865 (off_release_sdnas_last_event_id_check)" Код помилки: 

0xE10050060400Перевірка працездатності – це перевірка PUHC, що не випускається, яка міститься в тонкій упаковці Health Check. Перегляньте розділ «Додаткова інформація» цієї статті, щоб отримати інформацію про тонкий пакет Health Check.

Як видно з інтерфейсу користувача (UI) PowerStore Manager:
KB_000227865_figure1.png
 

Cause

Після оновлення до версії PowerStoreOS 4.0.0.0 у середовищі, де відбувається багато подій реплікації NAS, ідентифікатор останньої обробленої події стає занадто великим. У такому випадку внутрішня структура даних може виділити великий обсяг пам'яті та спричинити стан відсутності пам'яті (CP) і перезавантаження. Ця умова CP OOM призводить до втрати доступу до PowerStore Manager (GUI). Крім того, сеанси реплікації файлів залишаються в стані призупинення системи, доки проблема не буде вирішена. 

Примітка. Ця проблема стосується лише Unified систем із реплікацією файлів.

Resolution

Щоб вирішити цю проблему, зверніться по допомогу до служби технічної підтримки. Довідник KB# 000227865 для прискорення уваги та вирішення проблеми.

Additional Information

Affected Products

PowerStore
Article Properties
Article Number: 000227865
Article Type: Solution
Last Modified: 14 Jun 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.