Při připojení k doku Dell HD22Q se na neznámém zařízení USB (resetování portu nezdařilo) ve Správci zařízení zobrazí žlutý vykřičník

Summary: Tento článek popisuje žlutý vykřičník na neznámém zařízení USB (resetování portu se nezdařilo) ve Správci zařízení po obnovení z režimu hibernace na počítačích Qualcomm při připojení k doku Dell HD22Q. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Dotčené platformy:

  • Inspiron 14 Plus 7441
  • Notebook Latitude 7455

Dotčené produkty:

  • Dvojitá dokovací nabíjecí stanice Dell HD22Q

K problému dochází u určitých zařízení USB Type-C připojených k dokovací stanici HD22Q po obnovení počítačů Qualcomm z režimu hibernace.

Příklad: Žlutý vykřičník ve Správci zařízení u neznámého zařízení USB (resetování portu se nezdařilo):

Žlutý vykřičník ve Správci zařízení u neznámého zařízení USB (resetování portu se nezdařilo):

Cause

U některých zařízení USB Type-C dochází k problému s kompatibilitou.

Resolution

Metoda obnovy:

Znovu připojte zařízení USB Type-C k dokovací stanici HD22Q a příznaky zmizí.

Affected Products

Dell Dual Charge Dock HD22Q, Inspiron 14 Plus 7441, Latitude 7455
Article Properties
Article Number: 000228091
Article Type: Solution
Last Modified: 26 Aug 2025
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.