Gele knal op onbekend USB-apparaat (poort opnieuw instellen mislukt) in Apparaatbeheer wanneer aangesloten op Dell HD22Q Dock

Summary: In dit artikel wordt een gele knal op een onbekend USB-apparaat (poort opnieuw instellen mislukt) in Apparaatbeheer besproken na het hervatten uit de sluimerstand op Qualcomm-computers wanneer deze zijn aangesloten op een Dell HD22Q dock. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Betreffende platforms:

  • Inspiron 14 Plus 7441
  • Latitude 7455

Betreffende producten:

  • Dell Dual Charge dockingstation HD22Q

Het probleem doet zich voor bij bepaalde type-C USB-apparaten die zijn aangesloten op het HD22Q dock nadat Qualcomm-computers uit de slaapstand zijn gehaald.

Voorbeeld: Gele uitsteek in Apparaatbeheer op onbekend USB-apparaat (poort resetten mislukt):

Gele uitsteek in Apparaatbeheer op onbekend USB-apparaat (poort resetten mislukt):

Cause

Er is een compatibiliteitsprobleem met bepaalde Type-C USB-apparaten.

Resolution

Herstelmethode:

Sluit het type-C USB-apparaat opnieuw aan op het HD22Q dock en het symptoom verdwijnt.

Affected Products

Dell Dual Charge Dock HD22Q, Inspiron 14 Plus 7441, Latitude 7455
Article Properties
Article Number: 000228091
Article Type: Solution
Last Modified: 26 Aug 2025
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.