Gul signal på okänd USB-enhet (portåterställning misslyckades) i Enhetshanteraren vid anslutning till Dell HD22Q Dock
Summary: I den här artikeln beskrivs en gul signal på en okänd USB-enhet (portåterställning misslyckades) i Enhetshanteraren efter återställning från viloläge på Qualcomm-datorer när de är anslutna till en Dell HD22Q-docka. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Berörda plattformar:
- Inspiron 14 Plus 7441
- Latitude 7455
Berörda produkter:
- Dell Dual Charge Dock HD22Q
Problemet uppstår med vissa USB-Type-C-enheter som är anslutna till HD22Q-dockan efter att Qualcomm-datorer återställts från viloläge.
Exempel: Gul smäll i enhetshanteraren på okänd USB-enhet (portåterställning misslyckades):

Cause
Det finns ett kompatibilitetsproblem med vissa Type-C USB-enheter.
Resolution
Återställningsmetod:
Anslut Type-C USB-enheten till HD22Q-dockan igen så försvinner symptomet.
Affected Products
Dell Dual Charge Dock HD22Q, Inspiron 14 Plus 7441, Latitude 7455Article Properties
Article Number: 000228091
Article Type: Solution
Last Modified: 26 Aug 2025
Version: 6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.