Cyber Recoveryを使用したNetWorkerリカバリーがBAD_DATAエラーにより失敗する
Summary: Cyber Recoveryを使用したNetWorkerリカバリーの実行が、「タスクrecoverappの実行に失敗しました」というエラーで失敗します。NWデバイスを取得できません。NetWorkerエラーでデータを復号化できません: BAD_DATA
Symptoms
ユーザーがCyber Recoveryを使用してNetWorkerリカバリーを実行すると、タスクが次のエラーで失敗します。
Failed to run task recoverapp. Unable to get NW devices. NetWorker Error is Unable to decrypt data: BAD_DATA
このエラーは、NetWorkerデーモン ログにも反映されます。
場所: C:\Program Files\EMC NetWorker\nsr\logs.daemon.raw
NetWorker:nsr_render_logを使用して.rawログ ファイルをレンダリングする方法
NMC(NetWorker管理コンソール)UIにアクセスすると、UIタブをナビゲートしようとすると、「BAD_DATA」エラーのポップアップが表示されます。
Cause
この問題は、ソースNetWorkerサーバーが物理Windowsマシンであり、ヴォールト内のターゲットNetWorkerサーバーが仮想マシンである場合に発生します。問題はNetWorkerロックボックスにあります。ソースNetWorkerサーバーで、データゾーン パスフレーズが使用されていますが、Cyber Recoveryプロセス中に正しくリストアされません。
Resolution
対処方法: Cyber Recoveryでリカバリー ジョブを完了した後、NetWorkerでデータゾーン パスフレーズを手動で更新する必要があります。ロックボックスとデータゾーン パスフレーズの問題を修正する手順の概要を次に示します。
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リカバリーされたロックボックスを削除します。Cyber Recoveryプロセスの一環としてリカバリーされたロックボックスを削除します。

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新しいロックボックスを作成します。ヴォールト内にターゲットNetWorkerサーバー用の新しいロックボックスを手動で作成します。

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データゾーン パスフレーズを更新します。コマンド
nsradminコマンドを使用してデータゾーンのパスフレーズを更新します。パスフレーズは、本番(ソース)NetWorkerサーバーで使用されているものと同じであることを確認します。

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NetWorkerサービスを再起動します。パスフレーズを更新した後、次のコマンドを実行して、ターゲット サーバーでNetWorkerサービスを再起動します。
net stop nsrexecd net start nsrd net start gstd
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検証:NMC UIにログインし、「BAD_DATA」ポップアップ エラーが解決されたかどうかを確認します。タブ間を移動して、問題が発生しなくなったことを確認します。