NetWorker Recovery met Cyber Recovery mislukt door BAD_DATA fout

Summary: Het uitvoeren van een NetWorker Recovery met Cyber Recovery mislukt met de fout Kan taak recoverapp niet uitvoeren. Kan NW-apparaten niet ophalen. NetWorker Error is Unable to decrypt data: BAD_DATA ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Wanneer een gebruiker een NetWorker-herstel uitvoert via Cyber Recovery, mislukt de taak met de volgende fout:

Failed to run task recoverapp. Unable to get NW devices. NetWorker Error is Unable to decrypt data: BAD_DATA
NetWorker-herstel mislukt met de foutmelding

Deze fout wordt ook weergegeven in het NetWorker daemon log.
Foutmelding in het NetWorker daemon log
Plaats: C:\Program Files\EMC NetWorker\nsr\logs.daemon.raw
NetWorker: De nsr_render_log gebruiken om .raw logbestanden weer te geven

Wanneer u de UI van de NetWorker Management Console (NMC) opent, wordt de fout "BAD_DATA" weergegeven wanneer u door de UI-tabbladen probeert te navigeren.
Pop-up met de BAD_DATA

 

Cause

Dit probleem doet zich voor wanneer de NetWorker-bronserver een fysieke Windows-machine is, terwijl de doel-NetWorker-server in de kluis een virtuele machine is. Het probleem ligt bij de NetWorker-lockbox. Op de NetWorker-bronserver wordt een wachtwoordzin voor de datazone gebruikt, die niet correct wordt hersteld tijdens het cyberherstelproces.

 

Resolution

Tijdelijke oplossing: De wachtwoordzin van de Datazone moet handmatig worden bijgewerkt in NetWorker na het voltooien van de hersteltaak in Cyber Recovery. De stappen voor het oplossen van het probleem met de wachtwoordzin van de lockbox en Datazone worden hieronder beschreven:

  1. Verwijder de herstelde lockbox: Verwijder de lockbox die is hersteld als onderdeel van het Cyber Recovery-proces.
    lockbox in NMC verwijderen

  2. Maak een nieuwe lockbox aan: Maak handmatig een nieuwe lockbox voor de doel-NetWorker-server in de kluis.
    lockbox aanmaken in NMC

  3. Werk de wachtwoordzin voor de datazone bij: Gebruik de nsradmin opdracht om de wachtwoordzin van de datazone bij te werken. Zorg ervoor dat de wachtwoordzin hetzelfde is als de wachtwoordzin die wordt gebruikt op de NetWorker-server (bronzin).
    NSRADMIN Wachtwoordzin bijwerken

  4. NetWorker Services opnieuw starten: Nadat u de wachtwoordzin hebt bijgewerkt, start u de NetWorker-services opnieuw op de doelserver door de volgende opdrachten uit te voeren:

    net stop nsrexecd
    net start nsrd
    net start gstd
  5. Valideren: Meld u aan bij de NMC UI en controleer of de pop-upfout "BAD_DATA" is opgelost. Navigeer door de tabbladen om te controleren of het probleem zich niet meer voordoet.

 

Affected Products

NetWorker
Article Properties
Article Number: 000228407
Article Type: Solution
Last Modified: 26 Sep 2024
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.