A touchscreen de determinados notebooks Dell para de funcionar se você voltar da hibernação com a tampa fechada
Summary: O artigo a seguir fornece informações sobre um problema de touchscreen ao sair da hibernação com a tampa fechada. A touchscreen para de funcionar em determinados notebooks Latitude e Precision quando isso ocorre. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Sair da hibernação com a tampa fechada faz com que algumas telas sensíveis ao toque parem de funcionar
Você pode experimentar um problema em que a touchscreen para de funcionar no notebook quando você sai da hibernação com a tampa fechada. Esse problema só mostra quando as seguintes circunstâncias são atendidas:
- Você deve ter entrado nas telas de configuração do BIOS e alternado a opção block sleep para enabled. (Por padrão, ele vem definido como Disabled.)
- Ao entrar em hibernação, fecha a tampa do notebook. (O mesmo problema não é visto se você entrar em hibernação usando o botão liga/desliga ou a opção do menu Iniciar.)
Notebooks com touchscreen afetados por esse problema:
- Notebook Latitude 3140
- Notebook Latitude 7330
- Notebook Latitude 7430
- Notebook Latitude 9330
- Notebook Latitude 9430
- Dell Pro 13 Premium
- Workstation móvel Precision 7670
Cause
O notebook está funcionando conforme projetado.
Resolution
Isso é o que esperamos que aconteça se você definir Block Sleep como ativado e, em seguida, fechar a tampa do notebook para entrar em hibernação. Você pode desativar a opção Bloquear suspensão no BIOS se precisar entrar em hibernação fechando a tampa do notebook.
Affected Products
Dell Pro 13 Premium PA13250, Latitude 3140, Latitude 7330, Latitude 7340, Latitude 9330, Latitude 9430, Precision 7670Article Properties
Article Number: 000228526
Article Type: Solution
Last Modified: 10 Jan 2025
Version: 2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.