PPDM File System Agentデータのリストアがエラー コードARF0032で失敗する
Summary: PowerProtect Data Manager File System Agentのデータのリストアが失敗し、「ファイル レベルのリストアを実行できません」というエラー コードARF0032が表示されます。
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Symptoms
これらのメッセージは、障害に関連しています。File System agent Data restore fails with error code ARF0032, Unable to perform a file-level restore at ######### to the target volume drive-letter:\Restore because the third party component Robocopy produced the following error: the exit code is 9, several files did not copy.The restore of this backup copy cannot be completed because an operation by a third party component was unsuccessful. Robocopy recovers with 1 error, check detail in log C:\Program Files\DPSAPPS\fsagent\logs\
この問題をトラブルシューティングするには、次の手順を実行します。
- ターゲット ボリュームに十分なディスク領域があることを確認します。問題が解決したら、操作を再試行します。
- タイムアウトにより、バックアップ ソースがデフォルトの期間でアンマウントされた可能性があります。タイムアウトを増やす方法の詳細については、PowerProtect Data Manager FSユーザー ガイドを参照してください。
Cause
リストアに、リストア タイムアウト値よりも長い時間がかかります。
Resolution
リストア タイムアウトの増加
リストア タイムアウトの延長***
デフォルトでは、マウント操作は30分後にタイムアウトし、バックアップ コピーはアンマウントされます。大容量ファイルのファイルレベルのリストアを実行する場合は、リストアのタイムアウトを長くすることができます。
大容量ファイルのファイルレベルのリストアが完了する前にタイムアウトしてしまう場合は、このタスクを実行します。
- 次のいずれかの場所に、browsersvc.cmdという名前のファイルを作成します。
- Windowsの場合、C:\Program Files\DPSAPPS\fsagent\settings
- Linuxの場合、/opt/dpsapps/fsagent/settings
- 次の行をファイルに追加し、両方の変数に同じタイムアウト値を分単位で指定します。
{"-idletimeout":"timeout", "-resexpiry":"timeout"}- たとえば、リストア タイムアウトを60分に設定するには、次の行を入力します。
{"-idletimeout":"60", "-resexpiry":"60"}
Affected Products
PowerProtect SoftwareArticle Properties
Article Number: 000228692
Article Type: Solution
Last Modified: 29 Jan 2025
Version: 1
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