PPDM File System Agent 데이터 복원이 실패하고 오류 코드 ARF0032

Summary: PowerProtect Data Manager File System Agent 오류 코드 ARF0032 파일 레벨 복원을 수행할 수 없습니다.

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Symptoms

다음 메시지는 장애와 관련이 있습니다.

File System agent Data restore fails with error code ARF0032, Unable to perform a file-level restore at ######### to the target volume drive-letter:\Restore because the third party component Robocopy produced the following error: the exit code is 9, several files did not copy.

The restore of this backup copy cannot be completed because an operation by a third party component was unsuccessful. Robocopy recovers with 1 error, check detail in log C:\Program Files\DPSAPPS\fsagent\logs\

이 문제를 해결하려면 다음을 수행합니다.

  1. 타겟 볼륨에 충분한 디스크 공간이 있는지 확인합니다. 문제가 해결되면 작업을 다시 시도하십시오.
  2. 시간 초과로 인해 백업 소스가 마운트 해제되었을 수 있으며 기본 기간은 다음과 같습니다. 시간 초과 증가에 대한 자세한 내용은 PowerProtect Data Manager FS 사용자 가이드에 나와 있습니다.

Cause

복원이 복원 시간 초과 값보다 오래 걸립니다.

Resolution

복원 시간 초과

증가 복원 시간 초과 증가***
기본적으로 마운트 작업은 30분 후에 시간이 초과되고 백업 복제본이 마운트 해제됩니다. 대용량 파일의 파일 레벨 복원을 실행하는 경우 복원 제한 시간을 늘릴 수 있습니다.

완료하기 전에 대용량 파일에 대한 파일 레벨 복원이 시간 초과되는 경우 이 작업을 수행합니다.

  1. 다음 위치 중 한 곳에 browsersvc.cmd라는 이름의 파일을 생성합니다.
    • Windows의 경우 C:\Program Files\DPSAPPS\fsagent\settings
    • Linux의 경우 /opt/dpsapps/fsagent/settings
  2. 파일에 다음 줄을 추가하고 두 변수에 대해 동일한 시간 초과 값을 분 단위로 지정합니다.
    • {"-idletimeout":"timeout", "-resexpiry":"timeout"}
      • 예를 들어 복원 시간 초과를 60분으로 설정하려면 다음 줄을 입력합니다.
      • {"-idletimeout":"60", "-resexpiry":"60"}

Affected Products

PowerProtect Software
Article Properties
Article Number: 000228692
Article Type: Solution
Last Modified: 29 Jan 2025
Version:  1
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