Datagjenoppretting av PPDM-filsystem mislykkes med feilkode ARF0032

Summary: PowerProtect Data Manager filsystemagent Datagjenoppretting mislykkes med feilkode ARF0032, og kan ikke utføre en gjenoppretting på filnivå.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Disse meldingene er knyttet til feilen:

File System agent Data restore fails with error code ARF0032, Unable to perform a file-level restore at ######### to the target volume drive-letter:\Restore because the third party component Robocopy produced the following error: the exit code is 9, several files did not copy.

The restore of this backup copy cannot be completed because an operation by a third party component was unsuccessful. Robocopy recovers with 1 error, check detail in log C:\Program Files\DPSAPPS\fsagent\logs\

Slik feilsøker du dette problemet:

  1. Kontroller at det er tilstrekkelig diskplass i målvolumet. Når problemet er løst, kan du prøve operasjonen på nytt.
  2. Sikkerhetskopikilden kan ha blitt avmontert på grunn av et tidsavbrudd med standard varighet. Brukerveiledningen for PowerProtect Data Manager FS gir mer informasjon om hvordan du øker tidsavbruddet.

Cause

Gjenopprettingen tar lengre tid enn tidsavbruddsverdien for gjenopprettingen.

Resolution

Øk tidsavbrudd

for gjenoppretting Øke tidsavbruddet for gjenoppretting***
Monteringsoperasjonen tidsavbrytes som standard etter 30 minutter, og sikkerhetskopien demonteres. Når du kjører gjenopprettinger av store filer på filnivå, kan du øke tidsavbruddet for gjenoppretting.

Utfør denne oppgaven hvis tidsavbrudd på filnivå gjenopprettes for store filer før det fullføres.

  1. Opprett en fil med navnet browsersvc.cmd på ett av følgende steder:
    • På Windows, C:\Program Files\DPSAPPS\fsagent\settings
    • På Linux, /opt/dpsapps/fsagent/settings
  2. Legg til følgende linje i filen, og angi samme tidsavbruddsverdi i minutter for begge variablene:
    • {"-idletimeout":"timeout", "-resexpiry":"timeout"}
      • Skriv for eksempel inn denne linjen for å angi tidsavbrudd for gjenoppretting til 60 minutter:
      • {"-idletimeout":"60", "-resexpiry":"60"}

Affected Products

PowerProtect Software
Article Properties
Article Number: 000228692
Article Type: Solution
Last Modified: 29 Jan 2025
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.