PowerEdge: SK Hynix PS1010 e PS1030 NVMe segnalano un errore irreversibile del bus PCIe e PSOD del sistema operativo

Summary: Quando è installata un'unità SSD NVMe PS1010 o PS1030, potrebbe verificarsi un PSOD durante la produzione o la raccolta dei registri del sistema operativo (OS).

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Le unità SSD SK Hynix PS1010 e PS1030 NVMe con firmware versione 1.0.0 potrebbero riscontrare un errore irreversibile del bus PCIe e un arresto anomalo del sistema operativo.
Questa condizione può essere osservata in produzione mentre le unità sono sottoposte a un intenso carico di lavoro di I/O. Può anche essere riscontrato in alcuni scenari quando un vm-support viene raccolto o quando è incluso un registro TSR con i dati del sistema operativo.

Schermata del PSOD:
Schermata del PSOD


Esempio di registro del ciclo di vita:

2024-09-11 01:41:59 PCI1318 A fatal error was detected on a component at bus 21 device 8 function 0.
2024-09-11 01:41:58 PCI1319 A high-severity issue is detected in the SSD bay 2, Slot 15.
2024-09-11 01:41:56 PCI1318 A fatal error was detected on a component at bus 21 device 8 function 0.
2024-09-11 01:41:54 PCI1319 A high-severity issue is detected in the SSD bay 2, Slot 15.

 

  • La posizione in cui si verifica l'errore irreversibile del bus può variare a seconda della configurazione dell'unità.
  • Il problema è stato segnalato in ambienti vSAN ESA, ma potrebbe essere presente anche in vSAN OSA.
  • Errori irreversibili del bus PCIe sulle unità PS10x0 possono essere visualizzati nei sistemi operativi Windows e Linux.

Cause

Le unità NVMe PS1010 e PS1030 potrebbero riscontrare questo errore a causa di attività interne dell'unità ritardate che non vengono completate entro un determinato intervallo di tempo.

Resolution

Aggiornare l'unità SSD NVMe PS1010/PS1030 alla versione firmware 1.2.0 o successiva; Il pacchetto di aggiornamento del firmware è compatibile con entrambi i modelli di unità.
https://www.dell.com/support/home/drivers/DriversDetails?driverID=3X8R4

Nota: L'aggiornamento delle unità PS1010/PS1030 dalla versione firmware 1.0.0 a qualsiasi versione successiva richiede un ciclo di alimentazione del sistema. L'unità visualizza il firmware aggiornato nell'interfaccia utente di iDRAC e nelle utilità del sistema operativo, ma potrebbe continuare a riscontrare errori PCIe fino al completamento di un ciclo di alimentazione. Per eseguire questo passaggio, spegnere completamente il sistema e riaccenderlo dopo l'applicazione dell'aggiornamento del firmware.

Affected Products

VxRail, Dell EMC vSAN Ready Nodes, AX-750, AX-760, Dell EMC XC Core XC650, Dell EMC XC Core XC750, Dell EMC XC Core XC750xa, Dell PowerEdge Express Flash NVMe PCIe SSD, Dell XC Core XC660, Dell XC Core XC760, Dell XC Core XC760xa, Dell XC Core XC7625 , PowerEdge R240, PowerEdge R250, PowerEdge R260, PowerEdge R340, PowerEdge R350, PowerEdge R360, PowerEdge R440, PowerEdge R450, PowerEdge R470, PowerEdge R540, PowerEdge R550, PowerEdge R570, PowerEdge R640, PowerEdge R6415, PowerEdge R650, PowerEdge R650xs, PowerEdge R6515, PowerEdge R6525, PowerEdge R660, PowerEdge R660xs, PowerEdge R6615, PowerEdge R6625, PowerEdge R670, PowerEdge R740, PowerEdge R740XD, PowerEdge R740XD2, PowerEdge R7415, PowerEdge R7425, PowerEdge R750, PowerEdge R750XA, PowerEdge R750xs, PowerEdge R7515, PowerEdge R7525, PowerEdge R760, PowerEdge R760XA, PowerEdge R760xd2, PowerEdge R760xs, PowerEdge R7615, PowerEdge R7625, PowerEdge R770, PowerEdge R7715, PowerEdge R7725, PowerEdge R840, PowerEdge R860, PowerEdge R940, PowerEdge R940xa, PowerEdge R960, PowerEdge XR11, PowerEdge XR12, PowerEdge XR5610, PowerEdge XR7620, PowerFlex appliance R650, Powerflex appliance R750, PowerFlex custom node R650, PowerFlex custom node R750, VMware VSAN, VxRail E660N, VxRail E665N, VxRail P670N, VxRail P675N, VxRail VE-660, VxRail VP-760, Dell EMC XC Core XC7525 ...
Article Properties
Article Number: 000228837
Article Type: Solution
Last Modified: 05 Aug 2025
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.