PowerScale: Aktivering av säker start orsakar uppgraderingsfel till OneFS 9.5.1.0

Summary: Aktivera säker start Orsakar ett uppgraderingsfel vid uppgradering till OneFS 9.5.1.0. Orsaken identifierades som ett problem med startmanifestfilen.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

När noden startas om för uppgraderingen slutförs inte startprocessen. Om du ansluter till noden med en nollmodemkabel och terminalprogram visas ett liknande meddelande:
 
140100,0x80000)
Setting currdev to disk3p6:
isi_set_efi_variable: Set 'isilon-journal-size'='0000000001000000'
Testing hash: sha1 Passed
Testing hash: sha256 Passed
Testing hash: sha384 Passed
Testing hash: sha512 Passed
cannot verify: /boot/lua/../manifest.rcerts: Validation failed, err = 62
Startup error in /boot/lua/loader.lua:
LUA ERROR: cannot open /boot/lua/loader.lua: no error.

currdev = disk3p6:
Unverified /boot/kernel/kernel: Validation failed, err = 62
can't load 'kernel'

Type '?' for a list of commands, 'help' for more detailed help.

Cause

Ett problem med manifestfilen utlöser ett fel i kontrollen av den säkra startfunktionen, vilket gör att noden inte kan starta.

Resolution

Permanent korrigering för detta finns i OneFS 9.5.1.1 och senare, kunderna bör uppgradera till den nyare koden.

Om kunden behöver OneFS 9.5.1.0 är det enda alternativet att inaktivera säker start-funktionen tills du kan uppgradera till 9.5.1.1 eller senare.  Dokumentation om hur du inaktiverar säker start finns på https://infohub.delltechnologies.com/en-us/l/dell-powerscale-onefs-security-considerations/configuration-4151/

Affected Products

PowerScale, Isilon Gen6.5, PowerScale Archive A300, PowerScale Archive A3000, PowerScale B100, PowerScale F200, PowerScale F210, PowerScale F600, PowerScale F710, PowerScale F900

Products

PowerScale F910, PowerScale Hybrid H700, PowerScale Hybrid H7000, PowerScale P100
Article Properties
Article Number: 000231619
Article Type: Solution
Last Modified: 13 Feb 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.