Czytnik linii papilarnych nie działa na notebookach Latitude i Precision po aktualizacji systemu Windows
Summary: Ten artykuł zawiera informacje na temat błędu związanego z czytnikiem lub czujnikiem linii papilarnych podczas próby użycia odcisku palca do zalogowania się.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Czytnik linii papilarnych lub czujnik mogą nie działać prawidłowo lub na ekranie logowania może pojawić się komunikat o błędzie. Problem występuje po aktualizacji systemu Windows.
Dotyczy platform:
- Latitude 3000
- Latitude 5000
- Latitude 7000
- Latitude z serii 9000
- Notebooki Precision
Uwaga: Problem dotyczy tylko notebooków z zainstalowanymi czytnikami linii papilarnych.
Cause
Firma Broadcom udostępniła bieżące wersje sterowników ControlVault w katalogu usługi Windows Update. Instalatory tych pakietów zawierały podpis cyfrowy, który wygasł 26 września, powodując niekompletną instalację pakietu.
Resolution
Sterownik ControlVault, którego dotyczy problem, został zdegradowany z katalogu usługi Windows Update.
- Pobierz najnowsze sterowniki i oprogramowanie wewnętrzne Dell ControlVault ze strony Sterowniki i pliki do pobrania firmy Dell.
- W przypadku notebooków Latitude 5x50, 5440, 7x50, 9450 2 w 1 oraz Precision 3480, 3x90, 3x91 i 5x90:
- Pobierz najnowszy sterownik i oprogramowanie wewnętrzne Dell ControlVault3 (wersja 6.0.47.93 lub nowsza).
- W przypadku wszystkich innych notebooków Latitude i Precision (patrz sekcja Zgodne systemy na stronie sterowników):
- Pobierz najnowszy sterownik i oprogramowanie wewnętrzne Dell ControlVault3 (w wersji 5.14.15.22 lub nowszej).
- W przypadku notebooków Latitude 5x50, 5440, 7x50, 9450 2 w 1 oraz Precision 3480, 3x90, 3x91 i 5x90:
- Postępuj zgodnie z instrukcjami instalatora w celu zainstalowania sterownika. Aby pobrać i zainstalować oprogramowanie wewnętrzne, zapoznaj się z artykułem Pobieranie i instalowanie sterowników firmy Dell.
- Uruchom ponownie komputer, aby zastosować zmiany. Sprawdź, czy problem został rozwiązany.
Affected Products
Dell Pro 13 Premium PA13250, Latitude 7030 Rugged Extreme Tablet, Latitude 7200 2-in-1, Latitude 7210 2-in-1, Latitude 7220EX Rugged Extreme Tablet, Latitude 7220 Rugged Extreme Tablet, Latitude 5300 2-in-1, Latitude 5300, Latitude 5310 2-in-1
, Latitude 5310, Latitude 5320, Latitude 5330, Latitude 5340, Latitude 7300, Latitude 7310, Latitude 7320, Latitude 7320 Detachable, Latitude 7330, Latitude 7330 Rugged Extreme, Latitude 7340, Latitude 9330, Latitude 5400, Latitude 5401, Latitude 5410, Latitude 5411, Latitude 5421, Latitude 5430 Rugged, Latitude 5431, Latitude 5440, Latitude 7400 2-in-1, Latitude 7400, Latitude 7410, Latitude 7420, Latitude 7430, Latitude 7440, Latitude 9410, Latitude 9420, Latitude 9430, Latitude 9440 2-in-1, Latitude 5500, Latitude 5501, Latitude 5510, Latitude 5511, Latitude 5520, Latitude 5521, Latitude 5530, Latitude 5531, Latitude 5540, Latitude 7520, Latitude 7530, Latitude 9510, Latitude 9520, Latitude 7640, Latitude 5420, Latitude 5430, Precision 3470, Precision 3480, Precision 5470, Precision 3540, Precision 3541, Precision 3550, Precision 3551, Precision 3560, Precision 3561, Precision 3570, Precision 3571, Precision 3580, Precision 3581, Precision 7540, Precision 7550, Precision 7560, Precision 5680, Precision 7670, Precision 7680, Precision 7740, Precision 7750, Precision 7760, Precision 7770, Precision 7780
...
Article Properties
Article Number: 000231671
Article Type: Solution
Last Modified: 19 Apr 2025
Version: 6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.