OMSA: Verze 11.1.0 pro webovou službu Windows nereaguje.

Summary: Nástroj Dell OpenManage Server Administrator 11.1.0 může způsobit, že jeho webová služba přestane v systému Windows Server reagovat během počátečního spuštění webového uživatelského rozhraní z nabídky Start kvůli problému s jednotným přihlášením. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Místní webový prohlížeč na Windows Serveru chybuje se zprávou refuse to connect Při pokusu o přístup k webovému uživatelskému rozhraní nástroje Dell OpenManage Server Administrator (OMSA) 11.1.0 V protokolu systémových událostí systému Windows může být uvedeno, že DSM SA Connection Service Služba přestala reagovat a zastavila se. K tomu dochází krátce po spuštění webového uživatelského rozhraní nástroje OMSA prostřednictvím jeho ikony na ploše nebo pomocí nabídky Start >OpenManage Applications >Dell OpenManage Server Administrator.

Cause

Místním spuštěním webového uživatelského rozhraní nástroje OMSA pomocí nabídky Start nebo ikony na ploše se obvykle pokusíte o jednotné přihlášení (SSO) pomocí aktuálně přihlášených přihlašovacích údajů systému Windows, a obejdete tak přihlašovací obrazovku nástroje OMSA. V metodě ověřování SSO v sestavení OMSA 11.1.0 5747 byl zaveden problém, který způsobuje selhání webové služby OMSA.

Resolution

Problém byl vyřešen vydáním nástroje OMSA 11.1.0.0 sestavení 5748 pro systém Windows, které lze stáhnout z nabídky Ovladače a soubory ke stažení podpory společnosti Dell.

K webovému rozhraní lze přistupovat také lokálně zadáním následující adresy URL do webového prohlížeče:
https://localhost:1311

To způsobí, že se zobrazí přihlašovací stránka nástroje OMSA a zobrazí se výzva k zadání uživatelského jména a hesla, což webovou službu nezklame.

Tento problém nemá vliv na nástroj OMSA 11.1.0 pro systémy Linux nebo VMware ESXi.

Affected Products

OpenManage Server Administrator, Poweredge C4140, PowerEdge C6400, PowerEdge C6420, PowerEdge C6520, PowerEdge C6525, PowerEdge C6600, PowerEdge C6615, PowerEdge C6620, PowerEdge FC640, PowerEdge HS5610, PowerEdge HS5620, PowerEdge M640 , PowerEdge M640 (for PE VRTX), PowerEdge M7701, PowerEdge MX5016s, PowerEdge MX740C, PowerEdge MX750c, PowerEdge MX760c, PowerEdge MX840C, PowerEdge R220, PowerEdge R230, PowerEdge R240, PowerEdge R250, PowerEdge R260, PowerEdge R320, PowerEdge R330, PowerEdge R340, PowerEdge R350, PowerEdge R360, PowerEdge R420, PowerEdge R420XR, PowerEdge R430, PowerEdge R440, PowerEdge R450, PowerEdge R520, PowerEdge R530, PowerEdge R530xd, PowerEdge R540, PowerEdge R550, PowerEdge R620, PowerEdge R630, PowerEdge R640, PowerEdge R6415, PowerEdge R650, PowerEdge R650xs, PowerEdge R6515, PowerEdge R6525, PowerEdge R660, PowerEdge R660xs, PowerEdge R6615, PowerEdge R6625, PowerEdge R720, PowerEdge R720XD, PowerEdge R730, PowerEdge R730xd, PowerEdge R740, PowerEdge R740XD, PowerEdge R740XD2, PowerEdge R7415, PowerEdge R7425, PowerEdge R750, PowerEdge R750XA, PowerEdge R750xs, PowerEdge R7515, PowerEdge R7525, PowerEdge R760, PowerEdge R760XA, PowerEdge R760xd2, PowerEdge R760xs, PowerEdge R7615, PowerEdge R7625, PowerEdge R820, PowerEdge R830, PowerEdge R840, PowerEdge R860, PowerEdge R920, PowerEdge R930, PowerEdge R940, PowerEdge R940xa, PowerEdge R960, PowerEdge T150, PowerEdge T340, PowerEdge T350, PowerEdge T360, PowerEdge T440, PowerEdge T550, PowerEdge T560, PowerEdge T640 ...
Article Properties
Article Number: 000231969
Article Type: Solution
Last Modified: 18 Sep 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.