El monitor secundario pierde la señal de DisplayPort cuando está conectado en cadena margarita al monitor principal
Summary: En este artículo, se proporciona información sobre cómo el monitor secundario pierde señal DisplayPort (DP) cuando margarita cambia a un monitor principal.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Productos afectados:
- Dell P2422H
- Dell P2424HEB
- Dell P2225H
- Dell P2425HE
- Dell P2425
- Dell P2725H
- Dell E2424HS
- Dell E2724HS
Cómo configurar para reproducir el problema:
- Conecte la computadora mediante el cable Type-C al monitor principal, como P2424HEB.
- Mediante un cable DP, conecte en cadena margarita (MST) el monitor principal al monitor secundario, como el P2422H.
El monitor secundario no se reactiva y no muestra video cuando se enciende la computadora. Para recuperar video en el monitor secundario, desconecte la alimentación y vuelva a enchufarlo.
Nota: Esta tasa de falla de síntomas es baja y aleatoria.
Cause
Hay un problema de funcionalidad con el dispositivo escalar del monitor MT9700.
Resolution
Actualice el firmware del monitor a la versión:
- P2425HE versión de firmware Mxx103 o posterior
- P2424HEB versión de firmware M2T106 o posterior
Para descargar el firmware del monitor, vaya a la sección Controladores y descargas de Dell correspondiente al monitor.
Nota: Si el problema se presenta después de instalar el firmware. Realice un ciclo de apagado y encendido de ambos monitores (desconecte y vuelva a conectar el cable de alimentación), ya que es posible que el firmware no funcione una vez que los monitores se encuentren en un estado sin video.
Si tiene dudas o problemas, comuníquese con el soporte técnico de Dell.
Affected Products
Dell P2422H, Dell E2424HS, Dell E2724HS, Dell P2225H, Dell P2424HEB, Dell P2425, Dell P2425H, Dell P2425HE, Dell P2725HArticle Properties
Article Number: 000232329
Article Type: Solution
Last Modified: 14 May 2025
Version: 7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.