L’écran secondaire perd le signal DisplayPort lors d’une connexion en série à l’écran principal

Summary: Cet article fournit des informations sur la perte du signal DisplayPort (DP) de l’écran secondaire lorsque Dairy passe au moniteur principal.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Produits concernés :

  • Dell P2422H
  • Dell P2424HEB
  • Dell P2225H
  • Dell P2425HE
  • Dell P2425
  • Dell P2725H
  • Dell E2424HS
  • Dell E2724HS

Configuration à suivre pour reproduire le problème :

  1. Connectez l’ordinateur à l’aide d’un câble Type-C à l’écran principal, tel que P2424HEB.
  2. À l’aide d’un câble DP, connectez en série (MST) l’écran principal à l’écran secondaire, tel que le P2422H.

L’écran secondaire ne sort pas de veille et n’affiche pas la vidéo lors de la mise sous tension de l’ordinateur. Pour restaurer la vidéo sur l’écran secondaire, débranchez l’alimentation et rebranchez-le.

Remarque : Le taux d’échec de ce symptôme est faible et aléatoire.

Cause

Il existe un problème de fonctionnalité avec le périphérique scalaire de surveillance MT9700.

Resolution

Mettez à jour le firmware de l’écran vers la version suivante :

  • P2425HE version du firmware Mxx103 ou ultérieure
  • P2424HEB version du firmware M2T106 ou ultérieure

Pour télécharger le firmware de l’écran, accédez à la section Pilotes et téléchargements Dell de votre écran.

Remarque : Si le problème survient après l’installation du firmware. Redémarrez les deux écrans (débranchez et rebranchez le câble d’alimentation), car le firmware peut ne pas fonctionner une fois que les écrans sont dans un état d’absence de vidéo.

En cas de problème ou de préoccupation, contactez le support technique Dell.

Affected Products

Dell P2422H, Dell E2424HS, Dell E2724HS, Dell P2225H, Dell P2424HEB, Dell P2425, Dell P2425H, Dell P2425HE, Dell P2725H
Article Properties
Article Number: 000232329
Article Type: Solution
Last Modified: 14 May 2025
Version:  7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.