Додатковий монітор втрачає сигнал DisplayPort при послідовному підключенні до основного монітора

Summary: У цій статті наведено відомості про те, як додатковий монітор втрачає сигнал DisplayPort (DP) у разі послідовної заміни на основний монітор.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Продукти, на які вплинули:

  • Dell P2422H
  • Dell P2424HEB
  • Dell P2225H
  • Dell P2425HE
  • Dell P2425
  • Dell P2725H
  • Dell E2424HS
  • Dell E2724HS

Як налаштувати, щоб відтворити проблему:

  1. Підключіть комп'ютер за допомогою кабелю Type C до основного монітора, наприклад P2424HEB.
  2. За допомогою кабелю DP послідовне підключення (MST) основного монітора до додаткового монітора, наприклад P2422H.

Додатковий монітор не прокидається і не показує відео при включенні комп'ютера. Щоб відновити відео на додатковому моніторі, від'єднайте живлення та підключіть його знову.

Примітка: Частота поломок цього симптому низька і випадкова.

Cause

Виникла проблема з функціональністю скалярного пристрою монітора MT9700.

Resolution

Оновіть прошивку монітора до версії:

  • P2425HE версія прошивки Mxx103 або новіша
  • P2424HEB версія прошивки M2T106 або новіша

Щоб завантажити прошивку монітора, перейдіть до розділу Dell Drivers and Download для вашого монітора.

Примітка: Якщо проблема присутня після встановлення прошивки. Вимкніть живлення обох моніторів (від'єднайте та знову підключіть кабель живлення), оскільки прошивка може не працювати, коли монітори перебувають у стані відсутності відео.

Якщо виникнуть будь-які занепокоєння або проблеми, зверніться до служби технічної підтримки Dell.

Affected Products

Dell P2422H, Dell E2424HS, Dell E2724HS, Dell P2225H, Dell P2424HEB, Dell P2425, Dell P2425H, Dell P2425HE, Dell P2725H
Article Properties
Article Number: 000232329
Article Type: Solution
Last Modified: 14 May 2025
Version:  7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.