El etiquetado falla con el error: read open error: command completed successfully (drive status is the drive is in the process of a tape)"
Summary: El etiquetado o el montaje del volumen de cinta fallan con el siguiente error: "Error al leer la etiqueta de volumen: error de lectura abierta: el comando se completó correctamente (el estado de la unidad es La unidad está en proceso de cargar una cinta)" ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Los siguientes errores se observan en los registros del demonio para las operaciones de etiquetado o montaje del volumen de cinta:
Linux: /nsr/logs/daemon.raw
Windows: [Unidad de instalación de NetWorker]:\Program Files\EMC NetWorker\nsr\logs\daemon.raw
NetWorker: Cómo usar nsr_render_log para representar .raw archivos de registro
<device_name> moving: read open error: command completed successfully (drive status is The drive is in the process of loading a tape)" <device_name> reading : read open error: command completed successfully (drive status is The drive is in the process of loading a tape)" NSR info media warning: The drive is in the process of loading a tape
Cause
Se desconoce la causa.
Resolution
- Desde NetWorker Management Console (NMC), acceda a la biblioteca en Dispositivos-Bibliotecas>.
- Haga clic con el botón secundario en la librería y seleccione Propiedades.
- Seleccione la pestaña Temporizadores y cambie el temporizador de reposo de carga a un valor mayor. Por ejemplo, si se establece en 5 (segundos), aumente a 60.
NOTA: Si la pestaña "Timers" no está presente en las propiedades. Cierre la ventana de propiedades y asegúrese de que el modo View-Diagnostic> esté activado en NMC. Una vez habilitado el modo de diagnóstico , vuelva a acceder a las propiedades de la librería.
- Una vez que se actualice el temporizador de suspensión de carga, intente etiquetar.
Affected Products
NetWorker Family, NetWorkerArticle Properties
Article Number: 000233972
Article Type: Solution
Last Modified: 18 Nov 2024
Version: 1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.