Etykietowanie kończy się niepowodzeniem z błędem: read open error: polecenie completed successfully (drive status is Napęd jest w trakcie ładowania taśmy)"

Summary: Etykietowanie lub montaż woluminu taśmowego kończy się niepowodzeniem z powodu poniższego błędu: "Error reading volume label: read open error: command completed successfully (drive state is The drive is The drive is in during during lading a tape)" ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

W dziennikach demona zaobserwowano następujące błędy dotyczące operacji oznaczania lub instalowania woluminu taśmowego:

Linux: /nsr/logs/daemon.raw
Windows: [Dysk instalacyjny NetWorker]:\Program Files\EMC NetWorker\nsr\logs\daemon.raw

NetWorker: Jak używać nsr_render_log do renderowania plików dziennika .raw

<device_name> moving: read open error: command completed successfully (drive status is The drive is in the process of loading a tape)"
<device_name> reading : read open error: command completed successfully (drive status is The drive is in the process of loading a tape)"
NSR info media warning: The drive is in the process of loading a tape

Cause

Przyczyna jest nieznana.

Resolution

  1. Z konsoli NetWorker Management Console (NMC) przejdź do biblioteki w sekcji Devices-Libraries>.
  2. Kliknij bibliotekę prawym przyciskiem myszy i wybierz polecenie Właściwości.
  3. Wybierz kartę Timery i zmień wyłącznik czasowy ładowania na wyższą wartość. Na przykład, jeśli jest ustawiony na 5 (sekundy), zwiększ go do 60.
UWAGA: Jeśli karta "Timery" nie jest dostępna we właściwościach. Zamknij okno właściwości i upewnij się, że w NMC włączono tryb diagnostykiwidoku>. Po włączeniu trybu diagnostycznego ponownie uzyskaj dostęp do właściwości biblioteki.
  1. Po zaktualizowaniu wyłącznika czasowego ładowania spróbuj oznaczyć etykietę.

Affected Products

NetWorker Family, NetWorker
Article Properties
Article Number: 000233972
Article Type: Solution
Last Modified: 18 Nov 2024
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.