PowerProtect : Échec de la sauvegarde NAS à l’expiration du délai d’expiration

Summary: Pour les systèmes de fichiers volumineux ne contenant que des dossiers vides, les tâches peuvent être arrêtées prématurément.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Le nasdm.log contient les types d’erreurs suivants :

ALERT:ABN0004 
It seems job is at hung state for a while, so cancelling the job.

 

 

 

 

Cause

Le minuteur de tâche qui ne répond pas de PowerProtect Data Manager dépend de la détection de fichiers sur le système de fichiers pour réinitialiser le minuteur de tâche qui ne répond pas.

Si un système de fichiers contient uniquement des répertoires et qu’il prend plus de temps que le délai d’expiration configuré pour parcourir les répertoires vides, le service de workflow annule la tâche.

 

 

Resolution

Utilisez un filtre de fichiers pour ignorer les dossiers vides.

Supprimez les dossiers vides.

Prolongez le délai d’expiration des ressources jusqu’à 12 heures maximum.
Recherchez le journal « BackupSnapshot* » pour : updateTimeOut afin d’obtenir la valeur du délai d’expiration effectif.

La valeur par défaut est de 10 800 secondes (3 heures) et peut être étendue jusqu’à un maximum de 12 heures.
Définissez le délai d’expiration de la tâche qui ne répond pas dans l’interface utilisateur à partir du menu More Actions de la ressource, sous Assign Configurations.

Affected Products

Data Protection Suite Series, PowerProtect Data Manager, PowerProtect Data Manager Software
Article Properties
Article Number: 000234904
Article Type: Solution
Last Modified: 29 Apr 2025
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.