PowerEdge: Endringer av BIOS-innstillinger gjenspeiles ikke i iDRAC

Summary: Det kan hende at endringene i BIOS-innstillingen ikke vises i iDRAC hvis de konfigureres ved hjelp av F11 Boot Manager på Dell PowerEdge 16G- og 17G-plattformene.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Brukergrensesnittet for Integrated Dell Remote Access Controller (iDRAC) gjenspeiler kanskje ikke endringene i Dell PowerEdge BIOS-innstillingen.
Dette problemet oppstår når BIOS-innstillingene endres ved hjelp av alternativet F11 Boot Manager.

  1. Oppstartssystem.
  2. Trykk på F11-tasten på POST-skjermbildet og gå inn i hovedmenyen for Boot Manager.
  3. Starte systemoppsettet.
  4. Gjør endringer i innstillingen, for eksempel Tidssone.
  5. Lagre og avslutt BIOS-oppsettet, og fortsett å starte systemet uten å starte på nytt.
  6. Logg på iDRAC-grensesnittet, og kontroller at de relevante innstillingselementene kanskje ikke gjenspeiler de siste endringene. Til tross for iDRAC-sideelementene har disse innstillingsendringene trådt i kraft.

Dette problemet oppstår ikke hvis du bruker systemoppsettet for BIOS direkte ved å trykke på F2 under POST.
Tilstanden påvirker ikke BIOS-innstillinger som krever omstart av systemet etter at BIOS-oppsettet er lagret og avsluttet.

Cause

Tabell for BIOS Remote Configuration Interface (RCI)

Resolution

Korrigering:
En BIOS-oppdatering er planlagt utgitt i mars 2025. 

Løsning:
Omstart eller omstart av systemet sikrer at iDRAC viser de oppdaterte BIOS-innstillingene.

Affected Products

PowerEdge R260, PowerEdge R360, PowerEdge R660, PowerEdge R660xs, PowerEdge R6615, PowerEdge R6625, PowerEdge R670, PowerEdge R760, PowerEdge R760XA, PowerEdge R760xd2, PowerEdge R760xs, PowerEdge R7615, PowerEdge R7625, PowerEdge R770 , PowerEdge R860, PowerEdge R960, PowerEdge XR5610, PowerEdge XR7620, PowerEdge XR8000r, PowerEdge XR8610t, PowerEdge XR8620t ...
Article Properties
Article Number: 000238951
Article Type: Solution
Last Modified: 20 Oct 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.