PowerEdge: Ändringar av BIOS-inställningar återspeglas inte i iDRAC
Summary: Ändringarna av BIOS-inställningarna kanske inte visas i iDRAC om de konfigureras med F11 Boot Manager på Dell PowerEdge 16G- och 17G-plattformar.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Användargränssnittet för Integrated Dell Remote Access Controller (iDRAC) kanske inte återspeglar ändringar i Dell PowerEdge BIOS-inställningarna.
Det här problemet uppstår när BIOS-inställningarna ändras med alternativet F11 Boot Manager.
- Startsystem.
- Tryck på F11 vid POST-skärmen och öppna huvudmenyn i Boot Manager.
- Öppna Starta systeminställningarna.
- Gör inställningsändringar, till exempel Tidszon.
- Spara och avsluta BIOS-konfigurationen och fortsätt att starta systemet utan att starta om systemet.
- Logga in på iDRAC-gränssnittet och kontrollera att de relevanta inställningsalternativen kanske inte återspeglar den senaste ändringen. Trots iDRAC-sidobjekten har dessa inställningsändringar trätt i kraft.
Det här problemet uppstår inte om du öppnar BIOS-systeminstallationsprogrammet direkt genom att trycka på F2 under POST.
Villkoret påverkar inte BIOS-inställningar som kräver en omstart av systemet efter att BIOS-konfigurationen har sparats och avslutats.
Cause
BIOS Remote Configuration Interface (RCI)-tabell
Resolution
FIX:
En BIOS-uppdatering är planerad att släppas i mars 2025.
Lösning:
Om du startar om eller startar om systemet ser du till att iDRAC visar de uppdaterade BIOS-inställningarna på rätt sätt.
Affected Products
PowerEdge R260, PowerEdge R360, PowerEdge R660, PowerEdge R660xs, PowerEdge R6615, PowerEdge R6625, PowerEdge R670, PowerEdge R760, PowerEdge R760XA, PowerEdge R760xd2, PowerEdge R760xs, PowerEdge R7615, PowerEdge R7625, PowerEdge R770
, PowerEdge R860, PowerEdge R960, PowerEdge XR5610, PowerEdge XR7620, PowerEdge XR8000r, PowerEdge XR8610t, PowerEdge XR8620t
...
Article Properties
Article Number: 000238951
Article Type: Solution
Last Modified: 20 Oct 2025
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.