PowerEdge: BIOS ayarı değişiklikleri iDRAC'a yansıtılmıyor

Summary: Dell PowerEdge 16G ve 17G platformlarında F11 Önyükleme Yöneticisi kullanılarak yapılandırılmışsa BIOS ayarı değişiklikleri iDRAC'ta görünmeyebilir.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Integrated Dell Remote Access Controller (iDRAC) kullanıcı arayüzü, Dell PowerEdge BIOS ayarı değişikliklerini yansıtmayabilir.
Bu sorun, BIOS ayarları F11 Önyükleme Yöneticisi seçeneği kullanılarak değiştirildiğinde oluşur.

  1. Sistemi önyükleyin.
  2. POST ekranında F11 tuşuna basın ve Önyükleme Yöneticisi Ana Menüsüne girin.
  3. Sistem Kurulumunu Başlat a girin.
  4. Saat Dilimi gibi ayar değişikliklerini yapın.
  5. Kaydedip BIOS Kurulumundan çıkın ve sistemi yeniden başlatmadan önyüklemeye devam edin.
  6. IDRAC kullanıcı arayüzünde oturum açın ve ilgili ayar öğelerinin en son değişikliği yansıtmayabileceğini kontrol edin. iDRAC sayfa öğelerine rağmen, bu ayar değişiklikleri etkili olmuştur.

Bu sorun, BIOS Sistem Kurulumuna POST sırasında F2 tuşuna basarak doğrudan erişilirse oluşmaz.
Bu durum, BIOS Kurulumu kaydedilip sistemden çıktıktan sonra sistemin yeniden başlatılmasını gerektiren BIOS ayarlarını etkilemez.

Cause

BIOS Uzaktan Yapılandırma Arabirimi (RCI) tablosu

Resolution

FIX:
Mart 2025'te bir BIOS güncellemesinin yayınlanması planlanıyor. 

Geçici çözüm:
Sistemin yeniden başlatılması veya yeniden başlatılması, iDRAC'ın güncelleştirilmiş BIOS ayarlarını düzgün şekilde görüntülemesini sağlar.

Affected Products

PowerEdge R260, PowerEdge R360, PowerEdge R660, PowerEdge R660xs, PowerEdge R6615, PowerEdge R6625, PowerEdge R670, PowerEdge R760, PowerEdge R760XA, PowerEdge R760xd2, PowerEdge R760xs, PowerEdge R7615, PowerEdge R7625, PowerEdge R770 , PowerEdge R860, PowerEdge R960, PowerEdge XR5610, PowerEdge XR7620, PowerEdge XR8000r, PowerEdge XR8610t, PowerEdge XR8620t ...
Article Properties
Article Number: 000238951
Article Type: Solution
Last Modified: 20 Oct 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.