Le casque sans fil Dell ne fonctionne pas lorsqu’il est connecté à des téléphones Android
Summary: En savoir plus sur l’absence de son sur le casque sans fil Dell lorsqu’il est connecté à un téléphone Android via Bluetooth Low Energy (LE) Audio.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Le casque sans fil Dell peut ne pas avoir de son lorsqu’il est connecté à un téléphone Android via Bluetooth LE Audio. Le problème se produit lors de l’utilisation de Microsoft Teams. Le problème ne se produit pas avec l’application Zoom ou l’application d’enregistrement native du téléphone.
Casques concernés :
- Casque sans fil antibruit Dell Pro Premium WL7024
- Casque ANC sans fil Dell Pro Plus WL5024
- Casque sans fil Dell Pro WL3024
Cause
L’application Teams ne parvient pas à détecter les appareils audio LE. Il semble s’agir d’un problème de compatibilité avec l’application Teams sur les téléphones Android.
Resolution
- Désactivez l’option audio LE sur le téléphone Android.
- Accédez à la page Options du développeur sur le téléphone.
- Pour activer les Options pour les développeurs, accédez à Paramètres>Système> À propos Numéro de versiondu téléphone>. Appuyez sept fois sur le numéro de configuration .
- Désactivez Désactiver l’audio Bluetooth LE.
- Accédez à la page Options du développeur sur le téléphone.
- Consultez la rubrique Se connecter via Bluetooth sur votre appareil
Android pour coupler à nouveau le casque à l’aide d’une connexion Bluetooth classique.
Affected Products
Dell Pro Wireless Headset WL3024, Dell Pro Plus Wireless ANC Headset WL5024, Dell Pro Premium Wireless ANC Headset WL7024Article Properties
Article Number: 000245812
Article Type: Solution
Last Modified: 25 Nov 2025
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.