Dellワイヤレス ヘッドセットをAndroidフォンに接続すると機能しない

Summary: Bluetooth Low Energy (LE)オーディオを介してAndroidスマートフォンに接続されている場合に、Dellワイヤレス ヘッドセットから音が出ないについて説明します。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Dellワイヤレス ヘッドセットを、Bluetooth LEオーディオを介してAndroidスマートフォンに接続すると音が出ない場合があります。この問題は、Microsoft Teamsの使用時に発生します。この問題は、Zoomアプリまたは電話のネイティブ録音アプリケーションでは発生しません。

影響を受けるヘッドセット:

  • Dell Proプレミアム ワイヤレスANCヘッドセットWL7024
  • Dell Pro PlusワイヤレスANCヘッドセットWL5024
  • Dell Proワイヤレス ヘッドセットWL3024

Cause

TeamsアプリがLEオーディオ デバイスを検出できません。これは、AndroidフォンのTeamsアプリとの互換性の問題のようです。

Resolution

  1. AndroidフォンでLEオーディオオプションを無効にします。
    1. 電話機の [開発者向けオプション ]ページに移動します。
      1. 開発者向けオプションを有効にするには、[設定] >[システム] > [バージョン情報] >[ビルド番号] に移動します。[ビルド番号] を 7 回タップします。
    2. [Bluetooth LEオーディオを無効にする]をオフにします。
  2. AndroidデバイスでBluetoothを介して接続する」を参照してこのハイパーリンクをクリックすると、デル・テクノロジーズ以外のWebサイトにアクセスします。クラシックBluetooth接続を使用してヘッドセットを再ペアリングします。

Affected Products

Dell Pro Wireless Headset WL3024, Dell Pro Plus Wireless ANC Headset WL5024, Dell Pro Premium Wireless ANC Headset WL7024
Article Properties
Article Number: 000245812
Article Type: Solution
Last Modified: 25 Nov 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.