Dell Kablosuz Kulaklık Android Telefonlara Bağlandığında Çalışmıyor
Summary: Bluetooth Low Energy (LE) Audio aracılığıyla bir Android telefona bağlanıldığında Dell Kablosuz Kulaklıktan ses gelmediği hakkında bilgi edinin.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Dell Kablosuz Kulaklık, Bluetooth LE Audio aracılığıyla bir Android telefona bağlandığında ses olmayabilir. Sorun, Microsoft Teams kullanılırken oluşuyor. Sorun, Zoom uygulamasında veya telefonun yerel kayıt uygulamasında meydana gelmez.
Etkilenen Kulaklıklar:
- Dell Pro Premium Kablosuz ANC Kulaklık WL7024
- Dell Pro Plus Kablosuz ANC Kulaklık WL5024
- Dell Pro Kablosuz Kulaklık WL3024
Cause
Teams uygulaması LE ses cihazlarını algılayamıyor. Bu, Android telefonlardaki Teams uygulamasıyla ilgili bir uyumluluk sorunu gibi görünüyor.
Resolution
- Android telefonda LE ses seçeneğini devre dışı bırakın.
- Telefonda Geliştirici Seçenekleri sayfasına gidin.
- Geliştirici Seçenekleri'ni etkinleştirmek için, Ayarlar>Sistem> Telefon Derleme numarasıhakkında'ya> gidin. Yapı numarasına yedi kez dokunun.
- Bluetooth LE sesini devre dışı bırak seçeneğini kapatın.
- Telefonda Geliştirici Seçenekleri sayfasına gidin.
- Kulaklığı Klasik Bluetooth bağlantısı kullanarak yeniden eşleştirmek için Android cihazınızda
Bluetooth ile bağlanma bölümüne bakın.
Affected Products
Dell Pro Wireless Headset WL3024, Dell Pro Plus Wireless ANC Headset WL5024, Dell Pro Premium Wireless ANC Headset WL7024Article Properties
Article Number: 000245812
Article Type: Solution
Last Modified: 25 Nov 2025
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.