IDPA: Data Domain is niet toegankelijk met SSH via ACM, AVE of rechtstreeks met Putty

Summary: Na een IDPA-upgrade naar 2.7.7 is de DD niet toegankelijk met ssh van ACM of met directe putty.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

De DD kan worden gepingd vanaf de ACM, maar kan niet worden gehost. DD UI was toegankelijk.
Afzonderlijke stopverf van de DD wordt onmiddellijk losgekoppeld met een netwerkfoutwaarschuwing op het display.


 screenshot van fout bij het proberen van ssh naar DD  
 

Cause

De ssh is uitgeschakeld op het datadomein.

Resolution

  • Meld u aan bij de Data Domain-webconsole als sysadmin-gebruiker
  • Ga naar Beheertoegang>>Beheertoegang 
  • Schakel het selectievakje SSH in en klik op CONFIGURE

  • Schakel de ssh-service uit en in.
  • Verifieer de ssh naar Data Domain vanuit de ACM-putty.
  • We kunnen nu inloggen bij DD

 

Als het probleem zich blijft voordoen, neem dan contact op met het ondersteuningsteam.

Article Properties
Article Number: 000250885
Article Type: Solution
Last Modified: 03 Feb 2025
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.