PPDM : les sauvegardes échouent avec l’erreur ABA0002 l’instruction SQL « no such table : tbl_backups ». Code d’erreur SQLite : 1
Summary: Les sauvegardes en libre-service du système de fichiers échouent avec le ABA0002 d’erreur : ddfssv : Impossible d’exécuter l’instruction SQL « no such table : tbl_backups ». Code d’erreur SQLite : 1 ...
Symptoms
Lors de l’exécution d’une sauvegarde du système de fichiers, elle échoue avec l’erreur suivante :
2024-11-21T15:17:03.236Z [TRACE_ID_cd55d139064440b7]fsys_access(/Storage-Unit/PLCTLP-5c22421e-27eb-42d3-bafb-f883477f1efb/hostname.domain.com/fsab.rec.lck): Access check for '/Storage_unit/PLCTLP-5c22421e-27eb-42d3-bafb-f883477f1efb/hostname.domain.com/fsab.rec.lck' failed (error number 5004): [50594294] [1] Thu Nov 21 15:17:03 2024
ddp_access() failed, Path //Storage_unit/PLCTLP-5c22421e-27eb-42d3-bafb-f883477f1efb/hostname.domain.com/fsab.rec.lck, mode 0 Err: 5004-nfs lookup failed (nfs: No such file or directory)
2024-11-21T15:17:03.250Z [TRACE_ID_cd55d139064440b7]199540:ddfssv:Unable to run the SQL statement 'no such table: tbl_backups'. SQLite error code: 1.
2024-11-21T15:17:03.250Z [TRACE_ID_cd55d139064440b7]Cannot determine the count of transaction of the record file: no such table: tbl_backups
2024-11-21T15:17:03.250Z [TRACE_ID_cd55d139064440b7]Cannot determine the count of transaction of the record file
2024-11-21T15:17:03.257Z [TRACE_ID_cd55d139064440b7]SQLite database initialization failed: Unable to get the SQLite databases status..
.2024-11-21T15:17:03.258Z [TRACE_ID_cd55d139064440b7]Error occurred when running the save command: SQLite database initialization failed.
Cause
Cela est dû au fait que le fichier fsab.rec situé dans le DataDomain est vide.
Resolution
À partir du Data Domain, le fichier se trouve dans le chemin suivant :
/Storage_unit/PLCTLP-XXXXXXXXXXXXXXXXXXXXXX/hostname.domain.com/
Ici, le fichier fsab.rec s’affiche comme étant de 0 Ko. Renommez-la et redémarrez la sauvegarde.
Pour savoir comment accéder à l’unité de stockage DataDomain, veuillez suivre les étapes 2, 3 et 4 de cet article : https://www.dell.com/support/kbdoc/en-us/000215185.