Connectrix Brocade B-serien: Kan ikke legge til svitsj i SCG. Feil "Legg til produkt mislyktes: Responskode: 0"

Summary: Feil "Legg til produkt mislyktes: Responskode: 0"

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Kan ikke legge til svitsj i SCG.

 

MI2BRDCX7-1T018:FID128:admin> scgconfig --config -serverip 10.59.x.x -port 9443 -model SWITCH-BROCADE-B-GW
SCG configuration has been updated successfully.

 

MI2BRDCX7-1T018:FID128:admin> scgconfig --add -user <username> -password ********
Add product Failed: Response code:0
Error: Backend Sync failed rc:-1

Cause

Response code:0 – Denne feilkoden indikerer at svitsjen ikke kommer til SCG-serveren.
Dette kan skje hvis brannmuren blokkerer trafikk over port 9443 eller hvis det er en nettverksbegrensning.

Resolution

1) Bekreft at port 9443 lytter på SCG. 

scgdellnordpsn:~ # netstat -tunlp | grep 9443
tcp 0 0 0.0.0.0:9443 [0.0.0.0] 0.0.0.0:* LISTEN 1427/dockerd

2) Kontakt nettverksteamet om port 9443 er åpen mellom svitsjene og SCG-gatewayen.
Du kan også prøve å pinge SCG IP-adressen fra svitsjen og omvendt.

3) Forsikre deg om at brannmuren er deaktivert.

 

Affected Products

Connectrix ED-DCX7-8B

Products

Connectrix B-Series Hardware
Article Properties
Article Number: 000261119
Article Type: Solution
Last Modified: 11 May 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.