Connectrix Brocade B-serien: Det går inte att lägga till switch i SCG. Felet "Det gick inte att lägga till produkten: Svarskod: 0"

Summary: Felet "Det gick inte att lägga till produkten: Svarskod: 0"

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Det går inte att lägga till switch i SCG.

 

MI2BRDCX7-1T018:FID128:admin> scgconfig --config -serverip 10.59.x.x -port 9443 -model SWITCH-BROCADE-B-GW
SCG configuration has been updated successfully.

 

MI2BRDCX7-1T018:FID128:admin> scgconfig --add -user <username> -password ********
Add product Failed: Response code:0
Error: Backend Sync failed rc:-1

Cause

Response code:0 – Den här felkoden indikerar att switchen inte kan nå SCG-servern.
Detta kan inträffa om brandväggen blockerar trafik via port 9443 eller om det finns en nätverksbegränsning.

Resolution

1) Kontrollera om port 9443 lyssnar på SCG. 

scgdellnordpsn:~ # netstat -tunlp | grep 9443
tcp 0 0 0.0.0.0:9443 [0.0.0.0] 0.0.0.0:* LISTEN 1427/dockerd

2) Kontrollera med nätverksteamet om port 9443 är öppen mellan switcharna och SCG-gatewayen.
Du kan också prova att pinga SCG IP-adressen från switchen och vice versa.

3) Se till att brandväggen är inaktiverad.

 

Affected Products

Connectrix ED-DCX7-8B

Products

Connectrix B-Series Hardware
Article Properties
Article Number: 000261119
Article Type: Solution
Last Modified: 11 May 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.