PowerStore. Диагностика системы перед модернизацией (PUHC) для обнаружения проблемы с конечной точкой reset_certificates REST

Summary: Если пользователь специально запросит обновление внутреннего сертификата Management_HTTP с помощью конечной точки REST /api/rest/x509_certificate/reset_certificates, вся цепочка сторонних сертификатов будет удалена (удалена). Диагностика системы перед модернизацией (PUHC) off_release_removed_third_party_certificate_check обнаруживает эту проблему. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Диагностика системы перед модернизацией (PUHC) завершается сбоем со следующей ошибкой: «Сторонний сертификат отсутствует в базе данных. KB#000261401. Обратитесь к поставщику услуг. (off_release_removed_third_party_certificate_check)».

Диагностика системы — это проверка PUHC без выпуска, которая содержится в «тонкой» упаковке Health Check. Сведения о тонком пакете для диагностики системы см. в разделе Дополнительная информация этой статьи.

В пользовательском интерфейсе (UI) PowerStore Manager показано:reset_certificates Обнаружена проблема с конечной точкой REST 

Cause

Эта проблема выявилась при недавней установке «тонкого» пакета для обновления сертификата, так как он использует конечную точку REST /api/rest/x509_certificate/reset_certificates.

 

Воздействие

Все внутренние вызовы REST системы PowerStore, направленные в затронутый кластер, не проходят автоматическую проверку подлинности.

Невозможно создать и скачать резервную копию архивного файла хранилища ключей в автономном режиме.

Бесперебойное обновление (NDU) завершается сбоем в конфигурации кластера с несколькими устройствами.

Resolution

Чтобы решить эту проблему, обратитесь за помощью в службу технической поддержки . Ссылка на статью KB# 000261401 или ускоренное рассмотрение вопроса и решение проблемы.

Additional Information

Affected Products

PowerStore
Article Properties
Article Number: 000261401
Article Type: Solution
Last Modified: 14 Jun 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.