PowerProtect Data Manager: Dopo il riavvio, diversi servizi non sono in esecuzione e il server non funziona.

Summary: Ogni volta che il server PowerProtect Data Manager viene riavviato, il servizio aaa viene visualizzato come avviato ma non comunica con sysmgr, causando l'impossibilità di avviarsi di sysmgr e il server non funzionante. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Diversi servizi sono inattivi e non sono più attivi dopo il riavvio.

 

Cause

Il servizio aaa non comunica con sysmgr, impedendo l'avvio di sysmgr e degli altri servizi.

Resolution

Soluzione alternativa:

-riavviare il servizio aaa e quindi avviare il servizio sysmgr e quindi il resto dei servizi dovrebbe avviarsi da soli.

  1. "aaa restart"
  2. "sysmgr start"

Correzione:

Eseguire l'aggiornamento a PowerProtect Data Manager 19.18.0-04.

Additional Information

PPDMESC-7434

Affected Products

PowerProtect Data Manager
Article Properties
Article Number: 000265224
Article Type: Solution
Last Modified: 30 Apr 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.